none
Unable to edit user groups RRS feed

  • Question

  • I just deployed a new Project Server 2013.

    Installed the Service pack 1 and CU-May2015.

    I was able to configure all the fields needed, lookup tables, views, security templates, categories and groups (I'm using Project Server permission mode).

    After the users started uploading projects, I was unable to edit groups.

    I had to update a permission for a group, but when I go to "Manage Groups" and click on a group name to edit it, the edit group page doesn't show the group name or the AD group it is syncing with. Save button doesn't work, so I can't enter the name again and save.

    Also, can't update group permissions from a template since the Apply button doesn't work.

    Any help will be appreciated.

    I've been using Internet Explorer 10 and 11 with and without compatibility view. Google Chrome and Mozilla Firefox.

    Same result no matter the browser.

    Monday, June 1, 2015 7:50 PM

All replies

  • What about the other security entities, such as categories. Also, just so see if the groups exist, can you edit a category and associate a group with it?  I haven't seen this before, so am really just sense checking here...

    Ben Howard [MVP] | web | blog | book | P2O

    Monday, June 1, 2015 8:43 PM
    Moderator
  • I can create and edit categories.

    I can associate the group to any categories and the users in the groups are affected by the change. This can be done in IE, Chrome or Firefox.

    It's like the "Edit group" page is failing to load completely... but only that page.

    Monday, June 1, 2015 8:55 PM
  • Anything in the ULS logs?

    Ben Howard [MVP] | web | blog | book | P2O

    Monday, June 1, 2015 9:14 PM
    Moderator
  • Cant find anything remotely related in the logs
    Monday, June 1, 2015 9:28 PM
  • This only happens with groups that are syncing with AD groups.

    Tuesday, June 2, 2015 2:55 PM