locked
Blackberry on the cheap? RRS feed

  • Question

  • Hi all,

    Does anyone know if you can just use the blackberry browser to access the OWA page and use email that way? No BIS, no BES?

    thanks!

    Ron

    Friday, May 21, 2010 1:06 AM

Answers

All replies

  • There's nothing on the MSO side of things that's going to prevent that, its simply going to be a matter of whether or not the browser on your Blackberry is able to open the site. I don't know this for certain, but my expectation is that if you can open a standard OWA page in a Blackberry's browser, the same will hold true for an Exchange Online OWA page.

    John


    MCTS: WSS v3, MOSS 2007, and SCOM 2007

    Now Available on Amazon - The SharePoint 2007 Disaster Recovery Guide.
    Friday, May 21, 2010 2:18 AM
  • Hi Ron

     

    Yes you can use BB's browers to open OWA. But i believe using BIS will be the most cost efficient way.

     

    Regards

    Ashish

    Friday, May 21, 2010 4:19 AM
  • I have tried to setup my blackberry to get the email from my online account without using the blackberry server and get an error saying that my setup is wrong, I am using the same url that the OWA uses. Any ideas? Am I missing something here?
    RonG
    Friday, May 21, 2010 5:13 PM
  • Hi, I know to get BIS working on my phone, I had to use https://red001.mail.microsoftonline.com/exchange as the URL.  Is that what you are trying?

    Chad


    Chad Mosman, MessageOps | www.MessageOps.com
    Friday, May 21, 2010 5:30 PM
  • Wednesday, June 9, 2010 9:19 AM
  • Hi Chad,  I honestly thought this would get it set up.  Somehow there is no viable set up instructions working for us.  My Boss needs to configure her email since we just migrated to MOS for our Outlook server. She deleted her old account in her BB, and no matter what combo of user - password - url we use it is not working.

    Error - Cannot connect to server or invalid server name

    We tried the instructions at this link http://www.microsoft.com/online/help/en-us/helphowto/85b97ebb-ff4e-4e22-b263-daf9b37a4924.htm

    and we have tried 3 different URL's including yours.  Out IT dept thinks it is a service provider issue and T-mobile is not helping.

    Any ideas?

    • Proposed as answer by Iain Fielding Monday, June 14, 2010 4:33 PM
    Wednesday, June 9, 2010 5:23 PM
  • Hi CKnesal,

    Are you 100% she is using the right username / password,

    get her to log in to webmail to see first, you said tmobile so I assume your in EMEA, if so this link will work for webmail

    https://mail.emea.microsoftonline.com

    If she cant log in to that then she has the wrong details, your IT department will be able to provide her with her login details and change her password from the admin console -

    https://admin.microsoftonline.com

    Once she has the correct details and can log in to webmail then the server details should be

    https://red002.mail.emea.microsoftonline.com

    good luck,

    • Proposed as answer by Iain Fielding Monday, June 14, 2010 4:33 PM
    Monday, June 14, 2010 4:33 PM
  • We got it working, T-Mobile in Western US needs the User name and email box to be different.  all the rest of the setups use the same for both.

    Love the Blackberry's!  Thanks!

    Monday, June 14, 2010 8:35 PM