locked
Application Launcher RRS feed

  • Question

  •  

    Hi,

     

    Everytime that I start my computer an Application Launcher window appears saying "Could not load graphics DLL". Is there maybe a .dll file that I need to download?

     

    Any help is appreciated!

    Saturday, January 5, 2008 5:36 PM

All replies

  • I have the exact same error.

     

     

    [PC Information]
    Model Name                    EQUIUM A100
    Part Number                   PSAAQE-007008AV
    Serial Number                 27217808Q
    OS Version                    Microsoft® Windows Vista™ Home Premium    6.0.6000
    BIOS Version                  6.00
    CPU                           Genuine Intel(R) CPU           T2300  @ 1.66GHz
    Physical Memory               1024MB RAM
    Hard Disk Capacity            78,451,302,400 [Byte]   73.063 [GB]
    Hard Disk Free Space Capacity 45,091,393,536 [Byte]   41.995 [GB]
    Video                         Mobile Intel(R) 945 Express Chipset Family   version=7.14.10.1322
    Screen Resolution             1280 x 800 Pixels
    Color Quality                 True Color (32 Bit)
    Sound                         Realtek High Definition Audio   version=6.0.1.5506
    Network                       Atheros AR5006EG Wireless Network Adapter   version=7.2.0.125   MAC Address=00:16:E3Big Smile5:18:4C
                                  Intel(R) PRO/100 VE Network Connection   version=8.0.22.0   MAC Address=00:A0Big Smile1:6DBig Smile4:69
    Modem                         TOSHIBA Software Modem   version=2.1.73.0
    Internet Explorer             7.0.6000.16609
    IDE Device                    Hitachi HTS541680J9SA00 ATA Device
                                  PIONEER DVD-RW  DVR-K17A ATA Device   FW version=1.50

     

    Any help would be great. Have updated system bios and have stopped everything from starting up other than the wireless network connection and norton internet security. Think it may have something to do with the registry files.

     

    Saturday, February 23, 2008 12:01 PM
  • Ok Lauren

     

    Found out how to stop this annoying pop up myself. But thats all it does, I don't know what software or process it is associated with, sorry. But am guessing you don't really care about that.

     

    To stop this from popping up at startup. Go to Start/ Control Panel/ Programs/ Change Startup Programs. At the top of the list you'll see 'Application Launcher'. You'll need to check the 'Show For All Users' button at the bottom of that window unless it is already checked, then simply press the the 'Disable' button on the right of the window but make sure the right program is selected being 'Apoplication Launcher'.

     

    Hope this has resolved your problem. It was getting on my nerves too! 

     

    Sunday, February 24, 2008 1:40 PM