locked
Can't deploy PPS dashboard to sharepoint site RRS feed

  • Question

  • Hi All,

       We had a sharepoint site http://servername:1516 in which our application was running. To this we had configured the PPS webpart. Now we restored our application on a new site http://servername and we reconfigured PPS webpart to the new site. I am able to see the PPS webpart in the new application. I am able to publish the filters and reports as an individual item. But i am not able to publish the entire dashboard. It gives "URL entered is not correct or currently you do not have permission." Please let me know if there are any solutions.

    Thanks and regards,
    Ram
    Thursday, May 28, 2009 6:34 PM

All replies

  • Hi Ram,

    Sound like permission not sure, this link http://technet.microsoft.com/en-us/library/bb838737.aspx will help to confirm permission configured correctly or not.


    Thank you,
    Sundar - MSFT
    This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, May 28, 2009 9:22 PM
  • Hi Sundar,

      Thanks a lot for the reply. I followed the link which u had posted and made the necessary changes. Still i am facing the same error. Each time i deploy the dashboard by default it takes http://servername:1516 and i am able to deploy to this site. But since webpart is not configured to this site it gives me web part error. But if i try giving http://servername i am facing the same problem. 
    I have a small clarification. Cant we change the template of the PPS reports that are deployed. Currently i am able to get the webparts depending on the zones i have. Cant i change it to report center as such so that i can align my reports and filters?? any workaround??

    Thanks and regards,
    Ram
    Friday, May 29, 2009 5:51 AM