none
Windows Sever 2012 r2 video playback issues

    Question

  • Hi

    I am running 2012 r2 and have installed desktop essentials. Whenever I try to playback a video in WM or Quicktime the video plays at about 5fps and drops frames and stutters. However playback in VLC is absolutely fine. This causes me issues in videos played back in PPT which by default use WM or QT.

    Any suggestions?

    Tuesday, August 23, 2016 10:41 AM

Answers

All replies

  • Hi,

    As this issue is mainly related to Windows server, I suggest discussing it in our Server forum. They are the best resource to troubleshoot this issue.

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/home?category=Windowsserver

    Best Regards,

    Tao


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Wednesday, August 24, 2016 9:45 AM
    Moderator
  • Hi,

    We haven’t heard from you for a couple of days, have you solved the problem? How about the solution we have provided? We are looking forward to your good news.

    Best Regards,

    Tao


    Please remember to <b>mark the replies as an answers</b> if they help and <b> unmark</b> them if they provide no help.<br/> If you have feedback for TechNet Subscriber Support, contact <a href="mailto:tnmff@microsoft.com"> tnmff@microsoft.com</a>.

    Tuesday, August 30, 2016 8:42 AM
    Moderator