none
Stuck at 40% - Install Operating System RRS feed

  • Question

  • Hello All,

    I'm deploying a task sequence to a Windows 10 tablet. The MDT tast sequence boots from the PXE fine and injects drivers and everything looks okay, but it gets stuck at 40% for the running action "Install Operating System"

    I have tried several things like

    - regenerate WinPE boot image

    - change switchboard

    - change network cable

    - trying to run another task sequence with same result.

    When I run the task sequence in a VM (VMware or Parallel Desktop) it runs fine.

    I was able to deploy task sequence on this tablet before within the same infrastructure without any issue. I have no idea, why the hell it gets stuck suddenly at 40%.

    I created logging capabilies in customsettings.ini to a network share. BDD.log logs the 40% constantly, so it appears that the network connection doesn't get broken.

    Any idea what happens?

    Thanks

    Edy


    Edy from Switzerland

    Wednesday, August 22, 2018 9:32 PM