locked
kb2961899 not applicable (4 year old update has come to haunt me) RRS feed

Answers

  • Hello Luis,

     

    According to your post information, i assume that your OS is 2012 R2. Is it right? If not, please tell me to move on.

     

    However KB2961899 and KB2928120 is very old, it should be replaced or expired anyway. So I check the update history of 2012 R2 which summarize all the security and non-security updates you should install. Then I find following information:

      

    1. The most earliest update was published in 2016/07.
    2. There is such a description in it, "Installing the most recent update means you get all of the previous updates, as well, including important security fixes." 
    3. And what is important, the files installed by KB2661899 is old than those used by recently updates and OS. 

     

    So I think you should check that whether you install those updates on your DC and if yes, you should not worry about the KB2961899 or KB2928120 because they won't be needed any more.

     

    Hope my answer could help you and look forward to your feedback.

     

    Best Regards,

    Ray Jia


    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Monday, July 30, 2018 1:26 AM