Windows 8 - No Sound please help!!!


  • Hi,

    I have a freshly restored Windows 8 machine that alarmingly fell over in a very major way for no reason what so ever. A Dell Inspiron 660 with a factory install of Windows 8. The perfectly setup machine with all the updates installed decided for no good reason to go into a repair loop and I couldn't even get it into safemode, with all the recommendations (what gives MS - can we please have F8 on boot up to get the safemode menu up? - relying on the recovery menu system to reboot the machine with that menu is not bullet proof and has failed me already!!) - so the only option was to reinstall using the Dell recovery manager thing. The sound worked fine bore it died as was reinstalled -  so I know the hardware is good as are the speakers.

    Anyway (rant over) - after the restore no sound has been heard at all from any source. I have checked EVERYTHING - the related audio services run so do their dependents, the Dell audio drivers have been updated and all appears perfect and in default conditions. The jack plug shows as plugged in ( have tried both front and back). The Windows is fully up to date (god that took ages and about 5 runs at before it decided we were up to date!!!). All the audio settings register the devices as installed working and to be in use. However when I get to a window where I can test sound playback, I always get 'Error Failed to play test tone'

    And that is it?? Anyone got any ideas - its a weird one - and I my faith in Windows 8 as a solid upgrade is really starting to shake given the way this machine went down, and still isn't anything like 100% given what I have done.

    Monday, January 21, 2013 5:19 PM


All replies

  • Hi, you need to press SHIFT+F8 to get to the Safe Mode boot: How to Start Windows 8 in Safe Mode

    Well this is the world we live in And these are the hands we're given...

    Monday, January 21, 2013 7:42 PM
  • I know this is old but I found the same problem with a new out of the box inspiron 660. The problem was that windows defaulted my monitor speakers when an hdmi cable gets attached for video. Going into sound settings in control panel and managing audio devices I was able to set the speakers as default and remove the monitor sound option. fixed the problem right away.


    Wednesday, July 24, 2013 11:17 PM