none
Phish alert button not appear on the outlook main tabs

Answers

  • Hello,

    Have you checked whether the add-in has been enabled? To verify this, go to File > Options > Add-ins. At the bottom of the dialog, click Go button. Make sure the checkbox before the Microsoft junk email reporting add-in is ticked. If it has already been ticked, click to select the add-in and then see what Load Behavior is set to the add-in.

    We may also try uninstalling the add-in and then reinstalling it back to see if this issue continues.

    In addition, Microsoft .NET Framework Version 2.0 or higher is needed to make the add-in to work. Please also make sure you have met this requirement.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by 正心 Monday, April 10, 2017 6:39 PM
    Friday, April 7, 2017 5:50 AM
    Moderator

All replies

  • I have install Microsoft Junk Reporting Add-in 32bit

    Thursday, April 6, 2017 10:38 PM
  • Hello,

    Have you checked whether the add-in has been enabled? To verify this, go to File > Options > Add-ins. At the bottom of the dialog, click Go button. Make sure the checkbox before the Microsoft junk email reporting add-in is ticked. If it has already been ticked, click to select the add-in and then see what Load Behavior is set to the add-in.

    We may also try uninstalling the add-in and then reinstalling it back to see if this issue continues.

    In addition, Microsoft .NET Framework Version 2.0 or higher is needed to make the add-in to work. Please also make sure you have met this requirement.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by 正心 Monday, April 10, 2017 6:39 PM
    Friday, April 7, 2017 5:50 AM
    Moderator
  • Hi, I check the add-in, the phish alert is unchecked, but after I checked it and click ok, and open it again, the phish alert still unchecked. do I need reinstall the phish alert software, do you know where I can got the software.

    thank a lot!

    Friday, April 7, 2017 8:57 PM
  • I found the software.I uninstall the add-in and reinstall it. enable the add-in . now it is work.
    Monday, April 10, 2017 6:38 PM
  • Great! Thank you for letting us know that.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, April 11, 2017 2:06 AM
    Moderator