locked
UAG 2010 RRS feed

  • Question

  • Hi all, i have uag 2010 running ok on my company, but i have problem with my exchange 2010, i can´t connect via rdp connections, i check isatap and is ok.

    How can i fix that?

    im using ipv4, but ipv6 is enable on exchnage.

    I can connect my other server only exchange didnt work.

    I can ping exchange im home, ipv6 work but didnt connect.

    Thanks

     

    Sunday, August 22, 2010 3:50 PM

Answers

  • If you can RDP to other servers successfully, then your DA connection is probably OK. It's hard to tell without knowing anything about your network - I would suggest making sure it's not being blocked by a firewall or the global DNS block list, or perhaps excluded in the NRPT. I assume, of course, that you CAN connect to it on your physical network.


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Sunday, August 22, 2010 4:49 PM
    Sunday, August 22, 2010 4:49 PM

All replies

  • If you can RDP to other servers successfully, then your DA connection is probably OK. It's hard to tell without knowing anything about your network - I would suggest making sure it's not being blocked by a firewall or the global DNS block list, or perhaps excluded in the NRPT. I assume, of course, that you CAN connect to it on your physical network.


    Ben Ari
    Microsoft CSS UAG/IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Sunday, August 22, 2010 4:49 PM
    Sunday, August 22, 2010 4:49 PM
  • Hi Ben, thanks for your help, i can see now, the only server i can rdp is my domain controller, the others not working.

    Two days ago, i have problem if my uag and then reinstall, after that i cant connect my other servers.

     

    Sunday, August 22, 2010 11:59 PM