locked
Problem sending email as self RRS feed

  • Question

  • Running Exchange 2010 SP1 w/ Outlook 2010 sp1 clients.

    Scenario: A user has an Outlook profile configured with their mailbox and an additional mailbox. When the user opens an email from the additional mailbox and changes the From address to their address they get an NDR stating they do not have permission to send on behalf of the other sender. The additional mailbox has the "Send As" permission on the users mailbox. The user also has the "Send As" permission on the additional mailbox.

    Please help

     

    Monday, January 23, 2012 11:10 PM

Answers

  • Is Outlook in cached mode, take it out of cached mode if it is and try again.

    Other things to try - from OWA, try the same thing (in a new message, click Options and 'Show From')

    Try a new Outlook profile.


    JAUCG
    Thursday, January 26, 2012 5:35 PM

All replies

  • First, remove the 'Send-As' permissions for the second mailbox on the User's mailbox as this is not needed.  Only the User should have Send-As rights on the additional mailbox.  Is the user in question a delegate on the other mailbox?  If so, remove those rights as they will provide a conflict. 

    Test and let us know if it works. 

    As a side note, make sure you wait for replication to occur in Exchange/AD.  You may have to restart Outlook to make it work.


    JAUCG
    Tuesday, January 24, 2012 3:48 AM
  • I removed the Send-As permission on the primary mailbox. The user is not a delegate for the second mailbox. The user still gets the NDR however.
    Wednesday, January 25, 2012 4:17 PM
  • Did you wait for replication and close out of Outlook as well? These changes sometimes take time to take effect.
    JAUCG
    Wednesday, January 25, 2012 4:32 PM
  • Hello,

     

    If you want the additional mailbox can send as on primary mailbox, you need give additional mailbox send-as permission on the primary mailbox, then try to send in the additional mailbox.

     

    If you still get NDR in Outlook, try to test in OWA or recreate Outlook profile to have a try.

     

    Thanks,

     

    Evan


    Evan Liu

    TechNet Community Support

    Thursday, January 26, 2012 2:39 AM
    Moderator
  • Did you wait for replication and close out of Outlook as well? These changes sometimes take time to take effect.
    JAUCG

    Yes - we tried again this morning and are still getting the NDR.
    Thursday, January 26, 2012 4:31 PM
  • Hello,

     

    If you want the additional mailbox can send as on primary mailbox, you need give additional mailbox send-as permission on the primary mailbox, then try to send in the additional mailbox.

     

    If you still get NDR in Outlook, try to test in OWA or recreate Outlook profile to have a try.

     

    Thanks,

     

    Evan


    Evan Liu

    TechNet Community Support


    This is how I originally had it setup and it did not work.
    Thursday, January 26, 2012 4:32 PM
  • Is Outlook in cached mode, take it out of cached mode if it is and try again.

    Other things to try - from OWA, try the same thing (in a new message, click Options and 'Show From')

    Try a new Outlook profile.


    JAUCG
    Thursday, January 26, 2012 5:35 PM
  • Leave the From address blank and hit send... does it not go out as the user?
    Thursday, January 26, 2012 6:39 PM
  • Nope, just use it just like Outlook and put the second mailbox in the FROm field.


    JAUCG
    Thursday, January 26, 2012 7:29 PM
  • Any updates?
    JAUCG
    Sunday, January 29, 2012 5:53 PM
  • I rebuilt her profile - it is now working. Thanks all.
    Monday, January 30, 2012 7:39 PM