none
Internet Explorer not in features RRS feed

  • Question

  • I need to open a webpage in IE and using Edge when I click open in IE nothing happens. I did a bit of research and figured it might be turned of in features. So I check features and it's not there.

    I do a bit more research and found a command line to run. It fails.

    I just reset my computer and still nothing. Is there a way to add it to features if it's not there? Any suggestions?


    Sunday, February 11, 2018 12:09 AM

All replies

  • Hi,

    I need to open a webpage in IE and using Edge when I click open in IE nothing happens.

    Is this a work computer? Your company IT department manages your windows devices and they may have restrictions on which websites you can and cannot access. You should contact your company's help desk in the first instance.

    If you are using a home edition of windows, you should repost to answers.microsoft.com.. INclude with your question the command line you have already tried, and the address of the website you are trying to load from MS Edge, AND (a screen shot if possible) of any error messages you receive.

    To start IE manually (to test if its installed properly and working for the website you need to visit) go

    winkey+r>iexplore.exe

    or

    winkey+s>Internet Explorer

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Monday, February 12, 2018 1:02 AM
  • Thank you for your assistance I am running an enterprise version of Windows 10. I can't give out the website because it's for the phone system at my work, it's just an IP address that only works on our network.

    When I try to manually start IE, it says it's not there. It's not installed.

    When I tried to add a screen shot it said my account needs to be verified first.

    Monday, February 12, 2018 11:02 PM
  • I do a bit more research and found a command line to run. It fails.

    What command line?  Did you discover that W10 FCU has deprecated the Windows Features list (and who knows what else) and started using Managing Optional Features?

    explorer.exe ms-settings:optionalfeatures



    Robert Aldwinckle
    ---

    Tuesday, February 13, 2018 7:06 PM
    Answerer
  • The command line. dism /online /Enable-Feature /FeatureName:Internet-Explorer-Optional-amd64

    Checking the feature list was the next thing I did once I realized it wasn't working.

    My current work around for what I need to do is to  use my desktop, also Win 10. Sometimes I have to remote into the desktop but I would like to just do it from my laptop.

    Wednesday, February 14, 2018 12:50 PM