none
Form Region Cannot be Opened - Conversation History RRS feed

  • Question

  • Hello, I have a problem with Skype for Business client and conversation history in Outlook as below;

    - Skype for Business Server 2015 environment (fully patched)
    - Skype for Business desktop client (fully patched)
    - Exchange 2010 SP3 (fully patched)
    - Outlook 2010 (fully patched)

    When I look at my conversation history folder in Outlook and click on a mail item, the preview pane reads "for region cannot be opened". If I double click the mail item then the conversation history item opens correctly and I can view it - but the email preview pane is showing that error.

    There's lot out there about this problem but I'm unable to find a fix.

    I have deleted the associated registry keys located here; KEY_CURRENT_USER\Software\Microsoft\Office\Outlook\FormRegions

    These are simply recreated the next time I launch Skype for Business, and the problem returns.
    Started Outlook in safe mode resolves the issue - but that's not good.

    Any ideas would be appreciated - thanks.


    Thursday, October 29, 2015 6:25 PM

Answers

  • Hi

    Sounds like perhaps a plugin maybe causing this.

    Please try to disable all Outlook plugins including the SfB one and then launch Outlook. If it works then, then enable one plugin at a time to identify the faulting one.

    It may be a good idea to remove SfB client completely and make sure the SfB plugin has also been removed and perform a fresh install of the SfB client.

    thanks


    Note: Please remember to `Mark as Answered` a post that answers your question and/or `Vote as Helpful` posts that have helped you. This will help others find answers to similar problems. For more Skype for Business help visit: http://www.skype4b.uk Please note that answers are based on my experience and opinion only and do not necessarily represent the views of my employer.

    Thursday, October 29, 2015 10:25 PM

All replies

  • Hi

    Sounds like perhaps a plugin maybe causing this.

    Please try to disable all Outlook plugins including the SfB one and then launch Outlook. If it works then, then enable one plugin at a time to identify the faulting one.

    It may be a good idea to remove SfB client completely and make sure the SfB plugin has also been removed and perform a fresh install of the SfB client.

    thanks


    Note: Please remember to `Mark as Answered` a post that answers your question and/or `Vote as Helpful` posts that have helped you. This will help others find answers to similar problems. For more Skype for Business help visit: http://www.skype4b.uk Please note that answers are based on my experience and opinion only and do not necessarily represent the views of my employer.

    Thursday, October 29, 2015 10:25 PM
  • I had the same problem too, and I have checked all of the Outlook plugins and found out that "Conversation History Add-in for Microsoft Lync 2010" is responsible for this problem. After disabling it, conversation history preview is working again as expected.

    Thank you Mark Vale for pointing to the right direction.


    • Edited by Marius M Wednesday, February 10, 2016 7:16 AM
    • Proposed as answer by vivekt24 Monday, November 14, 2016 10:26 AM
    Wednesday, February 10, 2016 7:13 AM
  • I had the same problem.  In my case I disabled the "Microsoft Office Communicator 2007 Add-in" from the COM Add-ins.  Thank you Marius

    • Proposed as answer by rwong_002 Wednesday, February 15, 2017 5:31 AM
    Monday, February 13, 2017 6:39 PM
  • This one! Instant fix.
    Monday, October 30, 2017 5:58 PM
  • Thanks Marius M. That worked like a charm :-)
    Friday, January 26, 2018 8:50 AM
  • I had same issue and this one worked instantly! 
    Wednesday, July 31, 2019 10:30 AM