none
Summary % complete doesn't add up RRS feed

  • Question

  • I use Project Professional 2013 and Project Server 2013.

    I have a problem with one project where the Summary % complete doesn't add up, but stays at 0% even if the sub tasks have values.

    For example:

    Summary % complete = 0

    task 1 = 50%

    task 2 = 0%

    task 3 = 30%.

    There are resources assigned to all the tasks and they all have at least one day of work.

    Why does this happen?

    Wednesday, July 27, 2016 12:00 PM

Answers

  • Hi,

    Does it happen just for 1 summary task or for all the summary tasks of the given project?

    Have you tried to hit F9 to force Project recalculating the project? Also are your tasks automatically scheduled? Finally, in the options/Schedule, ensure that the setting "calculate project after each edit" is set to ON.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    • Marked as answer by HFprojects Wednesday, July 27, 2016 1:47 PM
    Wednesday, July 27, 2016 12:12 PM
    Moderator

All replies

  • Hi,

    Does it happen just for 1 summary task or for all the summary tasks of the given project?

    Have you tried to hit F9 to force Project recalculating the project? Also are your tasks automatically scheduled? Finally, in the options/Schedule, ensure that the setting "calculate project after each edit" is set to ON.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller

    • Marked as answer by HFprojects Wednesday, July 27, 2016 1:47 PM
    Wednesday, July 27, 2016 12:12 PM
    Moderator
  • The setting "calculate project after each edit" wasn't set to ON. I changed it and everything now works well.

    Thank you very much for your speedy and accurate response!

    Wednesday, July 27, 2016 1:46 PM