none
Adding drivers to Lite Touch Windows Image RRS feed

  • Question

  • I'm trying to add network drivers to my MDT "Lite Touch Windows PE (x64)" image and I keep getting errors. I have tried every driver under the sun and all of them are giving me error. 

    The image will mount, try to add the first driver, unmount, then give an error. Gives me the following error:

    The following driver package could not be added to the image. There were no changes Made to the image. Click Finish to close the wizard.

    The request is not support

    I even removed the WDS role from the server twice and tried to set it up again and it's still giving me this error. Any help would be GREATLY appreciated.

    Thanks

    Tuesday, November 8, 2016 1:00 PM

All replies

  • Are you adding drivers directly to the image, or to MDT's driver store? You should add them to the store and not the image, unless you will only ever deploy that image to a certain single piece of hardware.

    Jason

    Tuesday, November 8, 2016 8:25 PM
  • I'm adding them to the MDT driver store. However, I am adding the NIC drivers to the WDS image so it can boot properly. Unless I am doing that incorrectly?
    Tuesday, November 8, 2016 8:27 PM
  • That sounds right. I'd get the Intel LAN drivers from the Intel site and add those to your driver store. Create a selection profile for just those drivers and have MDT set the PE to use only those drivers instead of everything, which should also work. 

    http://web.sas.upenn.edu/jasonrw/2016/09/25/mdt-and-drivers/


    Jason

    Tuesday, November 8, 2016 8:35 PM