none
Direct Access (timeouts) - RDP to internal server disconnects, SMB is fine, Ping IPv4 fails, IPv6 is OK, but RDP fails RRS feed

  • Question

  • Hi have Problems with timeouts in RDP Connections from extern Clients
    (Windows 10 [10.0.14393]) to internal Servers (Windows 10 Clients, Backup Server, Terminal Server, SCCM Servers).

    The Connection is stable for some hours. But often RDP just disconnects and the user can´t reconnect at all for some minutes (3 to 15 min).

    During this timeouts

    • Windows File Access to Network Shares (File Server) is  ok.
    • PING to internal Netbios Names fails
    • PING to internal FQDN is fine
    • PING to IPv6 is fine

    DA Server is a Windows 2012 R2 (VM on 2016 Host, TCP Chimney disabled).
    Firewall is Sophos UTM latest Patch Level (Interfaces are fine (ifconfig eth*, no Errors reported, MTU is fine).
    Only one Switch between Firewall and Hyper-V (Cisco 2960G).

    The DA Connection is stable during all the time, but Connection to RDP is lost.

    In the past the DA Server (2012 R2) was running on a Windows 2012 R2 Hyper-V Host, i moved it to a new 2016 Host.

    Where can i start looking for the Problem.

    Things i tried

    • eliminated most of Network Switches (only 1 Switch involeved)
    • Check MTU, Speed and Duplex Settings
    • Check DA Servers Operation Status is fine
    • Checked Hardware and Clients (all patched)

    Has anyone a idea?

    Thanks in advance

    Jürgen



    • Edited by JuergenB52 Tuesday, March 21, 2017 4:43 PM
    Tuesday, March 21, 2017 4:42 PM