locked
Vista Ultimate x32 - Windows Media Center RRS feed

  • Question

  • Could anyone tell me how to permanently disable subtitles  in Vista's Media Center?

    I have tried disabling them in the options (setting the subtitles to "off" and "on when muted"), this makes no difference.

    When I play a DVD I always get subtitles and it's driving me mad.

    Now that I have installed the media center update from 24th April 2007 the subtitles are now showing in a different language too even though I have'nt changed any language settings.

    Is there a registry key I can edit to always force subtitles off because I'm never going to use them?
    Tuesday, April 24, 2007 9:11 PM

All replies

  • hi,

     

    did you try disabling it from DVD menu or media center options ? try both of em Smile

     

    shantanu

    Sunday, March 2, 2008 7:33 AM
  •  

    Actually, I just figured out why the "closed captioning" wouldn't disable. There are actually two options for "closed captioning" - one is "closed captioning" and the other is "subtitles." To disable the feature for subtitles, go to DVD -> DVD Language - > Subtitle and make sure it's set on None.
    Sunday, March 2, 2008 7:57 AM