none
DPM 2010 Protection Agent Compatibility RRS feed

  • Question

  • I added a new protection agent, version 3.0.7706.0. I get error 372: DPM detected a more recent version. It recommends to upgrade the DPM server to 3.0.7706.0 (from 3.0.7696.0).  

    • Is there a way to get the previous version of the agent (3.0.7696.0)?
    • If not, how do you actually perform the upgrade on the server?
    • Once the server is upgraded, will it continue to backup the 3.0.7696.0 agents or do they all have to be upgraded as well?
    Friday, September 14, 2012 12:13 PM

All replies

  • > Is there a way to get the previous version of the agent (3.0.7696.0)?

    yes, just uninstall the newer one, delete directories and then reinstall the old one

    > If not, how do you actually perform the upgrade on the server?

    just install the QFE - take care that there are no inconsistent replicas before upgrading

    >Once the server is upgraded, will it continue to backup the 3.0.7696.0 agents or do they all have to be upgraded as well?

    yes, it will continue backing up but it is recommended to upgrade the agents aswell - but you cn do it afterwards, sometimes a reboot ao the protected server is necessary!

    I would would recommend installing the uptodate vesion of DPM 2010 (3.0.8180.0)


    My postings are provided "AS IS" with no warranties and confer no rights

    Friday, September 14, 2012 12:29 PM