locked
OCS 2007 No voice when call is forwarded to Cellphone RRS feed

  • Question

  • Working Scenarios:

    ·         OCS to OCS Voice Call when connected to the LAN (and via 3G/Wi-Fi)

    ·         OCS to OCS Voice Call when connected on the LAN, with OCS client on the receiving end forwarded to a Cell Number

    ·         Video Calls from OCS to OCS (Both Internally and Externally connected via 3G)

     

    Not Working:

    ·         Dialling directly from Landline (Siemens or Cisco) or Cell Phone to OCS Extension (for example 011#######) – Not Working at all (After last night’s reboot, this is working this morning)

    ·         Landline (Cisco) forwarded to an OCS Extension and OCS Client forwarded to Cell Number  - Able to pick up the call (Internal Call) with OCS Client when connected internally, but NOT when connected externally via Wi-Fi or 3G

    ·         Dialling directly from Landline (Siemens) or Cell Phone with OCS Client on the receiving end forwarded to Cell Phone (With this scenario, if you press the numbers on the keypad, you can hear the DTMF tones on the receiving end, but nothing else). It therefore makes the connection but you cannot hear anything on either end.

     

    Intermitted:

    ·         Dialling directly from Landline (Cisco) and OCS Client is forwarded to Cell Phone (With this scenario, if you press the numbers on the keypad, you can hear the DTMF tones on the receiving end, but nothing else). It therefore makes the connection but you cannot hear anything on either end.

     

    When looking at the scenarios above, it seems to me that every time the PABX and/or routing of calls are involved there is an issue.

    I suggest that we start looking at the routing side of things first, but any other suggestions at this stage are welcome?

     

    We have verified the following:

     

    ·         SSL Certificates were all renewed

    ·         Codecs matches on Mediation Server and PABX

    ·         Regional Settings on all servers are the same

    ·         Checked Firewall for possible packet drops

    ·         Checked  Translation Rules on Front-End Server

    ·         Bounced all OCS Servers – After the reboot we were able to dial directly from Landline (Cisco) and Cell Phone to an OCS Extension, but not from the Siemens system.

     

    We came to a point where we just cannot get the issues resolved. Please look at the above and advise as to the effort it will require to troubleshoot and resolve successfully.

    Friday, June 10, 2011 6:10 AM

All replies

  • Hi,

    It seems you have done a lot already, but have run the snooper tool, and studied the sip traces?

    Hopefully, you will be able to see something there.

    KR,

    Lasse Wedø


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. If the answer wasn't exactly what you were looking for, but gave you enough information to move on, please vote the post as "helpful".

    This can be beneficial to other community members reading the thread.
    Friday, June 10, 2011 7:16 AM
  • Ok we once again we went through our whole OCS config. It Looks correct So we arranged with voice and networks to help us troubleshoot this further.

     

    We got execs going to the US next week, it needs to get fix's asap. :)

     

     


    Friday, June 10, 2011 3:28 PM
  • Hi,

     

    Can't see you have posted any updates on how your debugging turned out.

    It would also help to know a bit more about your configuration setup between systems.

    It's obvious the media-path is not set up correctly. You mention Cisco. Have you verified you have enough MTP's on the  Cisco side (if "require MTP is selected on the trunk). Have you disabled REFER? Did this work before? What has changed in your system? Any patches you might try to remove?

    KR,
    Lasse Wedø 


    Please take a second to hit the green arrow on the left if the post was helpful, or mark it as an answer if it resolved your issue.

    This can be beneficial to other community members reading the thread.
    Tuesday, June 14, 2011 9:28 PM