none
Outlook 2016 profile takes a long time to load RRS feed

  • Question

  • I have the exact problem with MS Outlook taking 2 to 3 minutes or longer to load.

    We are using MS Office 2016 / Exchange accounts. I have 15 to 20 computers that are having the same issue with Outlook loading slow. The builds of the computers are all the same. The issue first occurred on 1 or 2 computers. Then, over a week or 2 time period, it is affecting all of our computers.

    This leads me to believe that the issue is caused from a MS Update.

    I have tried every possible solution listed here. None has helped.

    1. Create a new Outlook profile.

    2. Quick repair

    3. Full repair

    4. Renamed all OST files and let them get re-created.

    5. Disable hardware acceleration.

    6. Started outlook.exe /safe

    7. Disabled all COM add-ins

    8. All windows/office updates completed.

    9. "Run this program in compatibility mode for"

    MS, are you going to offer a resolution for this? Soon?

    Monday, March 26, 2018 5:54 PM

All replies

  • Hi Kim,

    Probably some other program is loading in the background and slowing down outlook.

    Can you try to boot  the computer into safe mode and check how long it takes outlook to load?

    Regards

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    Monday, March 26, 2018 8:31 PM
  • One of my clients has the exact same issue with Outlook on all their PC's connected to Exchange mailboxes in Office 365 Business. 

    I have discovered that the fault is at Microsoft's end, and relates in some way to the auto-discover system.  The proof is this.  If we unplug the network cable from the PC, then launch Outlook, Outlook launches immediately.  If we leave the network cable plugged in (i.e. with Internet) then we get the 3 minute hang at "Loading Profile".  Outlook eventually launches and works normally after that.

    I have checked their domain DNS settings in the Office 365 Admin console, and everything is perfect.  No DNS issues detected.

    What have you done Microsoft!  Please fix ASAP.



    Tuesday, March 27, 2018 12:46 AM
  • Hi Kim,

    Have you checked Simon's reply to see whether it's helpful to you? 

    You could try open Outlook locally without internet connection to test whether your issue is same to Mark.

    What's the detailed version of Office? Currently, I cannot reproduce this issue on my Outlook 2016 (MSO 16.0.9029.2253) on Win 10.

    In addition to safe mode, we could use the Microsoft Office Configuration Analyzer Tool (OffCAT) to get a detailed report of your installed Office programs. It also highlights known problems that are found when OffCAT scans your computer. For more details, please refer to this link.

    Do you have any anti-virus software running? If yes, please try temporarily closing them and launch Outlook to check the result.

    If there are any updates, please don't hesitate to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.



    Tuesday, March 27, 2018 5:31 AM
    Moderator
  • It's very obvious from Kim730's troubleshooting attempts, and the observations I made in my post, that this is not an issue at our PC's end, but is some sort of issue with auto-discover, or Exchange in Office 365.

    In our case the problem is observed on all PC's that use Exchange mailboxes hosted in Office 365.  

    It should also be noted that there is no server or domain controller on-site.  The PC's get there internet from a regular ADSL modem router.  No other firewall, server or domain controller is present.  Just Outlook 2016 trying to talk to Exchange in Office 365 Business.

    Wednesday, March 28, 2018 7:21 AM
  • Hi,
    Users should pay attention on some genuine reasons, mentioned below:
    Damage in Data Files
    Error in Outlook Settings
    Conflict with third party program
    Indexing related error of Data Files by Windows search engine
    To explore other potential reasons, read the article:
    https://www.stellarinfo.com/blog/troubleshooting-steps-fix-outlook-2013-stuck-loading-profile-screen/

    RAHUL Sr. Software Engineer

    Saturday, March 31, 2018 2:31 PM
  • I can only confirm your findings. Unplugging the network cable immediately assures a quick start of Outlook 2016 (365) without ages of "Loading profile..."

    Checking the autodiscover (crtl+right click outlook icon in tray > Test E-mail AutoConfiguration...) also shows the massive slowness.

    Unfortunately none of the registry hacks which can be found on the web and that should speed up the autodiscover process, works.

    Repeating the already known processes of setting up new profiles, repairing OSTs etc. is not a solution here.

    The only reliable solution is to ensure that there is no active internet connection when Outlook is started and afterwards activate this connection. Which is not a pleasing workaround.

    Outlook undergoes this massive delay when checking for Local XML autodiscover files, then tries to address the file online using https and if this fails tries http and in the last steps tries a redirected attempt using http.

    So in the case of my client they use hosted Exchange and their autodiscover subdomain is being redirected to the hosters Exchange server.

    As Outlook uses up to 11 attempts for each of the autodiscover steps, a massive delay occurs before the correct method is used and the hosters XML is being found.

    Even if most of the other methods - besides redirect - are disabled in registry or via Group Policy (you cannot disable all checks) the delay is still within 30-90 seconds each time Outlook is opened.

    Friday, June 1, 2018 7:37 AM