none
Schedule is ignoring end of predecessor task RRS feed

  • Question

  • Recently my projects are no longer taking into account the predecessors.  I am adding a task with a finsh to start predecessor and the constraint is as soon as possible but the task is not being scheduled after the predecessor is finished, rather it is always defaulting to the project start date.  What could cause the predecessors to be ignored?
    Tuesday, April 2, 2013 7:03 PM

All replies

  • Hello Mary,

    First, you make me guess which version you are using, so maybe you will not recognize some menu names. I give you the paths for the 2010 version.

    There are two possibilities.

    1. Go to File menu, Options, Schedule, look for Calclation after each edit. If it's off, set it on.

    If the problem isn't solved, delete one by one links to and from summary tasks until the problem disappears.

    Greetings,

    Tuesday, April 2, 2013 7:21 PM
    Moderator
  • Mary, a couple of additional things to check:

    • Are the tasks Auto scheduled (Task mode in Project 2010/2013)?
    • What does the Task Inspector report as the start date driver (in 2010, from the Task tab on the ribbon)?

    Graham

    Wednesday, April 3, 2013 3:25 AM
  • It seems that the tasks are running in that manual schedule mode. You have to change to autoschedule mode. http://answers.oreilly.com/topic/1379-how-to-schedule-tasks-manually-or-automatically-in-project-2010/

    Alexandre Paiva, PMP, MCTS, ITIL Project Manager +55 (21) 8887-3645 alexandre.paiva@gerentedeprojeto.net.br www.gerentedeprojeto.net.br

    Thursday, April 4, 2013 3:13 AM
  • How could the tasks be runing in manual schedule mode when the poster identifies the constraint type?
    Thursday, April 4, 2013 8:25 AM
    Moderator
  • Jan, You are totally right and I know that when in manual scheduling, the constraint option is disabled showing as soon as possible. My guess was based on some statements. 1- "I'm adding a task..": If you don't change the options, new tasks are inserted in manual schedule mode. 2- "the constraint is as soon as possible": in manual schedule this option is disabled but shows as soon as possible in task information dialog box because it's the default. And the user didn't realize that; 3- "the task are scheduling at the project start date". I think the poster can check this. Regards

    Alexandre Paiva, PMP, MCTS, ITIL Project Manager +55 (21) 8887-3645 alexandre.paiva@gerentedeprojeto.net.br www.gerentedeprojeto.net.br

    Thursday, April 4, 2013 11:55 AM