locked
COde 12- reource problem RRS feed

  • Question

  • My IGP320 is showing an exclamtion point in device manager, saying it doesn't have the resources to start, giving a code 12 error.

    All the resource tabs are greyed out, so I can't play with the, manually.

    I have reset the configuration data in the BIOS, and am running the latest BIOS.

    Everyhting works, except I am stuck ay 1024x768 instaead of 1280x800.

    Running Vista Ultimate, emachines M5312

    Monday, March 12, 2007 12:20 PM

All replies

  • I have the same problem on the same laptop. I have tried the Catalyst driver, and the Windows XP driver. The strange thing is this was not a problem during the Beta RC2 worked fine.
    Wednesday, March 14, 2007 4:55 PM
  • I tried the modded Omega drivers too, couldn't fix it.

    I'm now back with XP Pro & much happier!

    Thursday, March 15, 2007 9:25 PM
  •  

    I am experiencing the same problem with visa business on Dell D620. Please help.

     

    Yasir Rizwan Saqib

    Monday, November 19, 2007 1:04 PM