locked
Outlook 2011 for Mac with Microsoft Exchange 2007/2010 RRS feed

  • Question

  • Hi,

    For already a fews days I am troubleshooting a Mac Outlook 2011 <> Exchange sync issue. I've got exact the same symptoms in two totally different environments. 

    - Environment one:

    Exchange 2007 SP3 RU 14 (8.3.379.2)
    Outlook 2011 14.4.7

    - Environment two:

    Exchange 2010 SP1 RU 8 (14.1.438.0)
    Outlook 2011 14.4.7

    Problem:

    Autodiscover and EWS synchronisation test from Microsoft Exchange Connectivity Analyzer is succesfull. Configuring an new (Exchange) e-mail account with Outlook2007/2010/2013 fully based on autodiscover works with no errors. 

    Configure Outlook 2011 based on autodiscover when connected to the internal LAN works. Configure Outlook 2011 based on autodiscover or by hand doesn't work from WAN. 

    I am unable to synchronize Outlook 2011 with Exchange when WAN connected (No error in logging). I am able to synchronize OS X Mail (Default OSX Mail client) with the same Exchange server.

    Conclusion: the autodiscover function that Outlook 2011 uses does not work from WAN, the autodiscover function that Outlook 2007/2010/2013 and Exchange Connectivity Analyzer is using does work from WAN. Do I need to configure something special for synchronization with Outlook 2011 other than explained above when working from WAN?

    When testing EWS with 3th party tooling(EWS Editor) and Exchange Connectivity Analyzer everything is working as it should be. (all mailbox data is shown). If you need any more information about the context I am happy to provide.

    Regards,

    Mikkie van Falier

     

    Monday, February 2, 2015 3:36 PM