locked
Couldn't see the folder after changing the permissions RRS feed

  • Question

  • Hello,

    I am Sunil. I am new to this forum. I registered because some one in this forum could solve my problem. I had an issue. I tried to change the folder security permissions and now I couldn't see the folder at all. I gave access(Full control) to 4 users to a folder in shared drive and denied access to a group where these people resides and denied for administrator, created owner. I am not intended to do so, but i was on the phone and as i was rushing to home, I clicked ok and i couldn't see that folder now. I can say its still there, because when I tried to create a new folder with same name,it denied as folder with that name already exists.  We have very importatnt information in that. Not only me, the whole group couldn't see that now. Is there a way to get that back. Only 4 users have access(including me). but we were in that group I restricted. Please show me the way. Please help.

    Thanks in advance.
    Wednesday, September 22, 2010 3:54 PM