none
Interent Explorer 11 Will Not Save MSN Page a Default Home Page RRS feed

  • Question

  • I am currently running Windows 8.1 with Internet Explorer 11. I set My MSN page in the internet options section. It will be my home page as long as I do not close Internet Explorer. When I reopen Internet Explorer, I have to click the tab on the upper right hand side to sign in? I do not have to sign in, it just brings me to My Msn page. Why must I have to click the "Sign in" button each time. Prior to using Windows 8.1 and or Internet Explorer I never had to sign in again once I set My MSN page as the default home page. Has anyone experienced this issue and or have a fix for myself.

    Thank you for your time in this matter.

    Monday, November 25, 2013 9:10 PM

Answers

  • Hi,

    The issue may occurred duo to some websites that do not allow usernames and passwords to be remembered.

    You may turn on the setting to have the Username and Password be remembered by MSN to troubleshoot the issue.

    Please follow these steps:

    1. After signing in on MSN, click Help & Settings on top then go to Settings.

    2. At the left hand side, click on Internet Options.

    3. Under Internet options Settings, click on Temporary Internet Files.

    4. Once Internet Options or Properties show up, go to the Content tab on top.

    5. Click Settings under AutoComplete.

    6. On the AutoComplete Settings page, put a check on User names and passwords on forms and Ask me before saving passwords.

    7. Click Ok. Back on Internet Options, click Apply at the bottom right then Ok.

    Please note: There are certain websites that do not allow usernames and passwords to be remembered due to security concerns. This could be the reason why the abovementioned steps may fail.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Saturday, November 30, 2013 6:09 AM
    Moderator

All replies

  • Hi,

    The issue may occurred duo to some websites that do not allow usernames and passwords to be remembered.

    You may turn on the setting to have the Username and Password be remembered by MSN to troubleshoot the issue.

    Please follow these steps:

    1. After signing in on MSN, click Help & Settings on top then go to Settings.

    2. At the left hand side, click on Internet Options.

    3. Under Internet options Settings, click on Temporary Internet Files.

    4. Once Internet Options or Properties show up, go to the Content tab on top.

    5. Click Settings under AutoComplete.

    6. On the AutoComplete Settings page, put a check on User names and passwords on forms and Ask me before saving passwords.

    7. Click Ok. Back on Internet Options, click Apply at the bottom right then Ok.

    Please note: There are certain websites that do not allow usernames and passwords to be remembered due to security concerns. This could be the reason why the abovementioned steps may fail.

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Saturday, November 30, 2013 6:09 AM
    Moderator
  • This solution did not work for me.

    Thursday, June 26, 2014 1:37 AM