locked
Lost in Translation - Server Manager Tools Menu RRS feed

  • Question

  • Hi,

    I have a French Windows Server 2019 and I have an issue under Server Manager: Tools menu title is correctly translated but under it, everything is still in English. Other menus (Manage… Help) are correctly translated.

    I was not able to find a solution.

    Thanks for any advice.

    Nick

    Friday, March 27, 2020 5:06 PM

All replies

  • Hi Nick,

    Please try the method here:

    Cannot configure a language pack for Windows Server 2019 Desktop Experience

    https://support.microsoft.com/en-us/help/4466511/cannot-configure-language-pack-for-windows-server-2019

    Also add a French language package Settings and configure it as display language.

    In Control Panel\Clock and Region\Region, Administrative tab, Copy settings, activate the checkboxes for copying your language settings to, Welcome screen and system account and New user accounts.

    Complete restart.

    Regards


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Monday, March 30, 2020 2:22 AM
  • I cannot add a French language as it is already installed (native from my source media).

    I do not have any other language issue on that server, except this Tools menu in the server manager.

    I tried the copy settings trick but it had no effect

    Wednesday, April 1, 2020 2:24 PM
  • A quick follow-up to check if you have any update?


    "Windows 10 Installation, Setup, and Deployment" forum will be migrating to a new home on Microsoft Q&A (Preview)!
    We invite you to post new questions in the "Windows 10 Installation, Setup, and Deployment" forum’s new home on Microsoft Q&A (Preview)!
    For more information, please refer to the sticky post.

    Wednesday, April 8, 2020 5:40 PM
  • unfortunately no progress on my side, I ran sfc /scannow, dism checks and no problem reported.

    I have tried on another admin profile and same issue

    My initial guess was either a missing file in some localization directory or some registration of this file to process manually, but I did not found any clue on this

    Thursday, April 9, 2020 2:31 PM