none
SharePoint 2013 and .Net 4.6.1

    Question

  • Will SharePoint 2013 install properly if the server has .Net version4.6.1 or must the .Net version be 4.5?
    Friday, March 24, 2017 7:07 PM

All replies

  • You should install the .NET 4.6.2 framework as it is the currently supported version. In order to install SharePoint after deploying that version of the .NET Framework, you need to download and replace the files as noted in this KB article:

    https://support.microsoft.com/en-us/help/3087184/sharepoint-2013-or-project-server-2013-setup-error-if-the-.net-framework-4.6-is-installed


    Trevor Seward

    Office Servers and Services MVP



    Author, Deploying SharePoint 2016

    This post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.

    Friday, March 24, 2017 7:58 PM
    Moderator