none
IE11: Videos are only playing after a standby RRS feed

  • Question

  • Hello,

     we are about to enroll the IE11 to our company (currently using IE9). During the testing process we got a strange problem while showing videos on the IE11: The videos or not playing. It doesn’t matter which video or which website or if it’s a Flash or HTML5 video.

    But if the notebook went to standby once, the videos are showed without any problems. We even can keep the IE open. Just a refresh of the website after the standbay is enough.

    We checked that the video file is downloaded completely to the client. As we don’t have any problems with the IE9 we don’t assume a problem with the proxy or the antivirus software. 

    We are using Windows 7 Enterprise on Lenovo notebooks, with IE11.0.23

     At the moment we do not have any idea what is making that kind of problems before the standby. What is the standby procedure changing in a running Windows?

     Looking forward to your reply.

    Jan

    Wednesday, September 16, 2015 7:35 AM

Answers

  • Hi,

    after about 2-3 weeks of testing it's just working from this morning. We have nothing changed.

    Thanks for your suggestions. As we have tested most of them the next thing for me would be the software rendering option...

    Tuesday, September 22, 2015 2:53 PM

All replies

  • Hi Jan,

    can you provide an example (complete) url please. This will enable us to do some site testing.

    Assuming that you have applied the IEAK 11 admx changes to user profiles...

    You could check the Advanced tab of Internet Options>

    check "Use Software rendering instead of CPU rendering"Enable alternative codecs for HTML5 content"

    take the machine into and out of sleep mode and observe any changes to the above settings...

    Check that the machine is plugged into the power supply and turned on or check the Power control panel.

    Regards.


    Rob^_^

    Thursday, September 17, 2015 12:32 AM
  • Hi,

    Firstly, please install the latest update in Windows Updates. Then, have you try the compatibility view to open the website?

    Secondly, check the add-ons. In Internet Explorer interface, open “Tools” > “Internet Options > “Programs” > “Manage add-ons”. In the “currently loader add-ons” list, click “Run without Permission”. Make sure the status is enabled in the list.

    Shockwave Active X Control

    Shockwave Flash Object

    Java Plug-in (may be multiple add-ons)

    QuickTime Plug-in (may be multiple add-ons)

    Windows Media Player

    In addition to that, click “Tools”> “Internet Options” > “Advanced”, then select “Use software rendering instead of GPU rendering”

    Wish you will troubleshoot the issue smoothly.

    Best Regards

    Simon  


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Friday, September 18, 2015 7:21 AM
    Moderator
  • Hi,

    after about 2-3 weeks of testing it's just working from this morning. We have nothing changed.

    Thanks for your suggestions. As we have tested most of them the next thing for me would be the software rendering option...

    Tuesday, September 22, 2015 2:53 PM
  • "2-3 weeks" would have been time for some updates to have happened--unless changing nothing would have meant disabling updating.   <eg>



    Robert Aldwinckle
    ---

    Wednesday, September 23, 2015 8:58 PM
    Answerer