none
Only one usage of each socket address (protocol/network address/port) is normally permitted.. RRS feed

  • Question

  • Hi, started having a issue this weekend with a DPM 2010 server that is protecting several of my Exchange 2010 nodes. The DPMRA service on one of the exchange 2010 nodes stopped running. I tried restarting the service but it will not start. The event logs on the Exchange 2010 system log show

    "The DPMRA service terminated with service-specific error Only one usage of each socket address (protocol/network address/port) is normally permitted.".

    On the DPM 2010 server, the agent tab shows the agn n a Error state. Wth the error shoing Intrnal error code: 0x8099090E.

    I've tried the following

     1) Restarting the DPM server.

    2) Pinging the exchange node from the DPM server with no issues. (FQDN, and hostname)

    3) Pinging the DPM server from the exchange node with no issues (FQDN and hostname)

    4) Flushing dns on the DPM server.

    Monday, April 18, 2011 7:20 PM

All replies

  • I tried restarting the exchange node, but that did not help. To resolve this, I ended up re-installing the dpm agent. I stopped the protection groups first and retained the data. Once the agent was reinstalled, I recreated the protection groups which started a consistency check and they are currently running. I guess the critical updates this weekend screwed something up this weekend.

    Tuesday, April 19, 2011 4:22 AM