none
SSO Login Issue with Marine On Line RRS feed

  • Question

  • I am currently having issues logging into the Marine On Line (MOL) portal.  I enter the username and password then it takes me to the messages screen. Once I click to go to my main screen it gives me the error "SSO Validation Failed. Close all browsers and try to log in again". Are there setting issues that I should be adjusting or what could the issue be?

    Sunday, July 8, 2018 4:02 PM

All replies

  • Hi,

    try

    Tools>Internet Options>Security tab, click "Reset all zones to default".

    then click the Trusted sites icon, then the 'Sites' button...

    remove any military websites (or other websites like facebook or google) from your list.

    click OK. Save your changes.

    When accessing military sites, use InPrivate Browsing (ctrl+shift+p) so that you have to ALWAYS be challenged with your ID and PIN. (InPrivate browsing does not store your userID or PIN details on your computer).

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us

    For questions about accessing US .mil websites, in the first instance you should contact your local military administrative center.


    Rob^_^

    Sunday, July 8, 2018 10:59 PM
  • Hi Rob,

    That didn't work.

    Saturday, October 19, 2019 2:52 PM