locked
Windows Live Messenger 2009 Error 80072efd RRS feed

  • Question

  •  I am using Windows Live Messenger 2009. I have never been able to connect. Going through the connection troubleshooter shows all OK (all green ticks).

      Have checked the avast! virus protection and it has MSN Messenger as an 'approved' IM client. Have paused that protection but still unable to connect.

     TCP Connection reports OK, however the HTTP Proxy server and port test produce the subject error.

    - OS: Windows 7 x32 Beta Build 7000
    - Windows Firewall currently disabled
    - Using Avast! Version 4.8-1296 IM; currently disabled
    Wednesday, January 14, 2009 8:15 AM

Answers

  • It looks like Avast reports IM as 'currently disabled'. When a firewall disables something, it usually means it blocks it.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Proposed as answer by Mark L. Ferguson Thursday, January 15, 2009 4:15 PM
    • Marked as answer by Alex T Jr Friday, January 16, 2009 6:04 AM
    • Unmarked as answer by Alex T Jr Friday, January 16, 2009 6:05 AM
    • Marked as answer by Alex T Jr Monday, January 19, 2009 4:48 AM
    Thursday, January 15, 2009 2:31 PM
  • I am running WLM 2009 with Avast and i have no issues.  Could try this solution that was proposed.
    ~Alex T.~Windows Desktop Experience MVP~
    • Proposed as answer by Alex T Jr Friday, January 16, 2009 6:06 AM
    • Marked as answer by Alex T Jr Monday, January 19, 2009 4:48 AM
    Friday, January 16, 2009 6:06 AM

All replies

  • It looks like Avast reports IM as 'currently disabled'. When a firewall disables something, it usually means it blocks it.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Proposed as answer by Mark L. Ferguson Thursday, January 15, 2009 4:15 PM
    • Marked as answer by Alex T Jr Friday, January 16, 2009 6:04 AM
    • Unmarked as answer by Alex T Jr Friday, January 16, 2009 6:05 AM
    • Marked as answer by Alex T Jr Monday, January 19, 2009 4:48 AM
    Thursday, January 15, 2009 2:31 PM
  • I am running WLM 2009 with Avast and i have no issues.  Could try this solution that was proposed.
    ~Alex T.~Windows Desktop Experience MVP~
    • Proposed as answer by Alex T Jr Friday, January 16, 2009 6:06 AM
    • Marked as answer by Alex T Jr Monday, January 19, 2009 4:48 AM
    Friday, January 16, 2009 6:06 AM