locked
external email flow RRS feed

  • Question

  • We have two internet facing HT servers A & B to send/receive emails outside the domain. Both of them defined at org level in the send connectors settings. I came to know from message tracking record, when email sent outside the domain, relay always done thru HUB A & HUB B never in used? However, outside incoming emails are coming thru both the HUB servers A & B.

     

    kindly help me to investigate the problem.

     

    Thanks

    Friday, May 13, 2011 11:37 AM

Answers

  • Hi Abhi,

    By Desgin, HUB transport sevrer use inbuild load balancing feature and it should not happend. Are you tracking all those mails which is being submitt by submision queue. Make sure any application is not directly relaying email to HUB A.

    I would suggest you to rebuild you send connector again and have bounce trnasport service in HUB B then check.

     


    Anil
    • Marked as answer by Abhi28 Friday, May 13, 2011 12:45 PM
    Friday, May 13, 2011 11:58 AM
  • Issue is resolved after restarting the HUB transport service on HT server B. Thanks for your quick help!
    • Marked as answer by Gen Lin Wednesday, June 1, 2011 4:10 AM
    Friday, May 13, 2011 12:45 PM

All replies

  • Hi Abhi,

    By Desgin, HUB transport sevrer use inbuild load balancing feature and it should not happend. Are you tracking all those mails which is being submitt by submision queue. Make sure any application is not directly relaying email to HUB A.

    I would suggest you to rebuild you send connector again and have bounce trnasport service in HUB B then check.

     


    Anil
    • Marked as answer by Abhi28 Friday, May 13, 2011 12:45 PM
    Friday, May 13, 2011 11:58 AM
  • Quote "Both of them defined at org level in the send connectors settings"

    Can you tell me what exactly you did for this settings ???


    Anil
    Friday, May 13, 2011 12:16 PM
  • At ORG level in the send connector-> source serves settings-> HT A & B have been added.

    Is there any log file from where i can verify that HT server B in used to send emails outside domain?

    Friday, May 13, 2011 12:28 PM
  • Issue is resolved after restarting the HUB transport service on HT server B. Thanks for your quick help!
    • Marked as answer by Gen Lin Wednesday, June 1, 2011 4:10 AM
    Friday, May 13, 2011 12:45 PM