locked
Outlook 2016 disconnected on some users RRS feed

  • Question

  • Hi

    Server 2012 Foundation. Enterprise Office 365. Workstations Win10

    Ive just been asked  to take over this client as the previous guy has walked away. The current problem is that some users (3 of 6) are unable to retrieve their email because outlook is showing as disconnected.

    On arrival, we noticed that there was no access to shared drives. When clicked on it asked for credentials. When entered, shared drives were accessible and email came in. After i'd left, it dropped off again. Users are telling me that on occasion comes back. I havent seen it. 

    Email is available through owa. (whew!)

    Ive checked the exchange settings on the server against those who can get email and cant see any different settings. 

    Ive checked out firewall and email (AVG) on the workstations - no difference

    As you can probably tell im no exchange expert so any help you can give would be really appreciated.

    Sorry, I tried to upload a pic of the exchange BPA but imy accounts not verified and I cant see how to get it verified.

    Thanks

    Peter



    • Edited by Peter_Aldo Thursday, July 27, 2017 12:52 PM
    Thursday, July 27, 2017 12:32 PM

All replies

  • Sorry, where do shared drives come in the picture here? Do you perhaps mean shared mailboxes? Or a PST file stored on a network share, and added to the Outlook profile?

    In general, I would suggest checking the size of the Outlook OST file, anything over 10GB might hint for an issue with a corrupt profile. Running Outlook in safe mode can help pinpoint issues with add-ins (hold the CTRL key while launching Outlook or type 'Outlook /safe' in the run box). You can also disable AV and other types of scanning software, clear stored credentials from Cred manager and so on. The OffCAT tool or the newer SaRA tool can help ypu further troubleshoot this: https://diagnostics.outlook.com/

    Thursday, July 27, 2017 7:05 PM
  • Hi,

    To troubleshoot efficiently, I want to confirm the following questions:

    1. Is there an on-premises Exchange server?
    2. What did “share drives” mean? Share mailbox? Did you add a shared mailbox as a second Exchange email account?

    There may be a possible workaround, refer to this article: Users prompted for credentials after adding a shared mailbox as a second Exchange email account in their Outlook profile.


    Best Regards,

    Manu Meng
    TechNet Community Support


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.
    • Edited by Manu Meng Friday, July 28, 2017 11:30 AM
    Friday, July 28, 2017 11:30 AM
  • Sorry. The shared drives have nothing to do with exchange. I just thought I would mention that the drives were unavailable until I put in the credentials, then both the shared drives and mail were available (for a while)

    Exchange is being handled by server 2012 Foundation. One server only

    Peter


    • Edited by Peter_Aldo Friday, July 28, 2017 12:00 PM
    Friday, July 28, 2017 11:59 AM