locked
no mail "your mailbox is over size limit" RRS feed

  • Question

  • Dear all,

    following environment:

    exchange 2003 SP2 wiht all patches and office/outlook 2010.

    under outlook 2003, when the mailbox arrived the limit, a mail is coming up with the actually size (like set in ESM or in AD)...under office/outlook 2010 no message will come...is this an exchange prob or an outlook prob?...is a workaround possible?

    regards

    richard

    Friday, August 5, 2011 10:37 AM

Answers

  • Hi
       It is outlook 2010 design problem.
      
    Please go to http://www.microsoft.com/officeupdatecenter and download and install the June Cumulative Update for Outlook 2010. Then your outlook file reaches quota, the Mailbox cleanup wizard will appear.
       Direct link:
    http://support.microsoft.com/kb/2544027
       If you don’t like this way, you can turn on quota in outlook 2010. You can read this article.
      

    • Marked as answer by jurkovri Thursday, August 18, 2011 9:14 AM
    Monday, August 8, 2011 6:06 AM

All replies

  • It sounds like mail quota is set by the Exchange admin is causing the problem, if you are unable to increase space you will need to delete some of your items you do not need in your inbox, Outbox, Sent items etc.

    ocd


    Oz Casey, Dedeal MCITP (EMA), MCITP (EA), MCITP (SA) Visit smtp25.blogspot.com Visit Telnet25.wordpress.com   This posting is provided AS-IS with no warranties or guarantees and confers no rights.
    Friday, August 5, 2011 12:07 PM
  • Hi
       It is outlook 2010 design problem.
      
    Please go to http://www.microsoft.com/officeupdatecenter and download and install the June Cumulative Update for Outlook 2010. Then your outlook file reaches quota, the Mailbox cleanup wizard will appear.
       Direct link:
    http://support.microsoft.com/kb/2544027
       If you don’t like this way, you can turn on quota in outlook 2010. You can read this article.
      

    • Marked as answer by jurkovri Thursday, August 18, 2011 9:14 AM
    Monday, August 8, 2011 6:06 AM
  • Hi,

    It is an Exchange problem and generally occurs when the size of Mailbox has reached to its maximum storage capacity, configured by the Server administrator. If you are a Exchange Server administrator, you can resolve the issue using some steps. You can try the following methods:

    1) Increase the size of Mailbox if possible.
    2) Delete the old and data that have no use from the respective mailbox.
    3) Go for offline defragmentation

    Read this article to get more help: http://www.msexchange.org/tutorials/explaining-database-size-limit-changes-exchange-2003-service-pack-2.html

    Other solution: You can also resolve this issue with MS Outlook. Check whether the option "Leave a copy of messages on the server" is activated or not in Your MS Outlook. If yes, try to deactivate it.

    To dactivate this option, just follow these steps:
    1)  Open your MS Outlook,
    2) Go to File and then click on Account Settings
    3) Select the account for which you are getting this message.
    4) Choose “Change…” and then click on More Settings
    5) Select Advanced tab from the dilogue box that appears on your screen.
    6) Uncheck the box “Leave a copy of messages on the server’ in Delivery option.
    7) Now click “OK” and then “Next”>”Finish”>
    8) Close

    Hopes this help.

     

    Regards,

    Ricky

    Tuesday, August 9, 2011 6:02 PM
  • Hi Richard,

     

    As mentionned by Casey, Terence and Ricky, I think it's mail quota.

    But instead of deleting old mail (that you sometimes need)I suggest you to think of your archive policy. You can set on outlook AutoArchive in a .pst file or make your own archive by creating .pst file.

     

    Hope this will help.

     

    Wednesday, August 10, 2011 5:54 AM
  • thx 2 all...;)...specially terence...;)
    Thursday, August 18, 2011 9:15 AM