none
Kerberos Error Queue Viewer

    Question

  • Hi,

    We have a problem when we are looking Queues in Toolbox Exchange 2013 CU11.

    After a few minutes, there is a Popup that says:

    "Starting a command on the remote server failed with the following error message: Error occurred during the Kerberos Response

    [Server=Nameoftheserver, timeStamp=xxxx]

    For more information, see the about_Remote_Troubleshooting help topic."

    We can click ok and then open Queue Viewer again and it works,but after a few minutes, this pop-up appears again.

    Anybody can help me?

    Thank you

    Best regards

    Saturday, February 20, 2016 7:55 AM

Answers

  • Hello ,

    As per my experience i have seen kerberos related erorr messages when the time and date is not properly synced by the exchange server with active directory .

    So please check the time and date is syncing and up to date 


    Thanks & Regards S.Nithyanandham

    Saturday, February 20, 2016 10:00 PM

All replies

  • Hello ,

    As per my experience i have seen kerberos related erorr messages when the time and date is not properly synced by the exchange server with active directory .

    So please check the time and date is syncing and up to date 


    Thanks & Regards S.Nithyanandham

    Saturday, February 20, 2016 10:00 PM
  • Hi,
    Please make sure all the required services are running.
    Try to rename the file in the exchange queue viewer.msc in 
    c:\documents and and settings\user\application data\microsoft\mmc  
    Then restart the transport service and try again 
    If the issue persists, please check some related event log in event viewer for further analysis. 
    Regards,
    David


    Monday, February 22, 2016 5:36 AM
    Moderator