locked
After successful SBS 2003 to SBS 2011 migration, old Exchange server still shows in Best Practices RRS feed

  • Question

  • The new SBS 2011 server seems to be working fine. The old SBS2003 had Exchange uninstalled as per the migration document, and completed as expected. SBS2003 was also DCPromo demoted and the old server removed. Again all seemed fine. Basically the migration is complete.

    But in the SBS 2011 Best Practices, the old Exchange server and group still shows up as an unreachable Exchange setup. Doesn't seems to impact SBS2011, but it's rather irritating.

    Legacy schema issue maybe?

    Friday, March 9, 2012 8:59 PM

Answers

  • Do not remove First Administrative Group
    ----

    Cause You might face Free busy issues
    ------


    Remove the Server Object

    ------

    Click Start, point to Programs,

     click ADSI Edit.

    2.Expand the following items:

    Configuration Container
    CN=Configuration, DC=Domain_Name,DC=com
    CN=Services
    CN=Microsoft Exchange
    CN=Your_Organization_Name
    CN=Administrative Groups
    CN=Your_Administrative_Group_Name_Or_Exchange5.5_Site_Name
    CN=Servers


    ------

    Make sure you delete SBS2003 Server object

    ------

    Sensitive Place - Be careful with your Delete buttons

    ----

    Reference link

    http://support.microsoft.com/kb/833396


    Satheshwaran Manoharan | Exchange 2003/2007/2010 | Blog:http://www.careexchange.in | Please mark it as an answer if it really helps you

    • Marked as answer by Rowen-Xu Monday, March 19, 2012 7:02 AM
    Friday, March 9, 2012 9:15 PM