locked
Publishing TFS with UAG RRS feed

  • Question

  • hey Guyz, i need to publish the Team foundation server application through UAG,

    anyone done it before?


    Hitch Bardawil
    Monday, September 27, 2010 11:51 AM

Answers

All replies

  • Yeah, it was pretty easy from memory...

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Monday, September 27, 2010 12:14 PM
  • i'm having a problem with it

    the web part is working fine, but when i try to access it through visual studio, its doesn't work,

    from what i was able to understand, visual studio needs to access the tfs link directly without passing by the uag login interface (basic authentication box).

    were you able to do that ?

     

    thnx!

     

    hitch


    Hitch Bardawil
    Monday, September 27, 2010 12:18 PM
  • Not sure, I'm not really an application user...let me ask about...
    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Monday, September 27, 2010 1:06 PM
  • I did publish the link for Visual Studio as a client/server application inside a portal trunk with the link showing the real name of the internal server. Just launch the application and then start Visual Studio. This way, the traffic to the TFS server will be intercepted and encapsulated by the socket forwarder module.

    Hope it helps


    // Raúl - I love this game
    Tuesday, September 28, 2010 10:24 AM
  • thank you for the hint, i've been trying to implement it, i have  a windows 7 64x machine, it's telling me that it is not supported

    do you confirm i will need a 32bit machine for this method to work ?

     

    thanks!

     

    Hitch


    Hitch Bardawil
    Tuesday, September 28, 2010 1:21 PM
  • Support for 64bit clients was recently added with UAG Update 2, so you may want to install this...

    Cheers

    JJ


    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Tuesday, September 28, 2010 2:00 PM
  • finally Worked :)

    thanks for your help!

     

    cheers


    Hitch Bardawil
    Tuesday, September 28, 2010 2:26 PM
  • Hi Hitch,

    do you have the screenshot on how UAG has been configured to publish the TFS service?

    Thanks in advance

    Fabio

    Friday, October 19, 2012 2:24 PM
  • Hello Raúl,

    Quick question, the client machine was in the same domain (or related somehow) as TFS or not?

    Thanks,

    David Martins

    Monday, August 26, 2013 3:27 PM