none
Application Launch error 4605F3-19D02E0A-10000002

    Question

  • Hi All,

    I am using MSI for deploying AppV packages on AppV client(AppV 4.6 SP1). Installation of msi completes successfully, but application fails to launch with a error "The specified Application Virtualization Server could not be accessed". Any suggestions?

    Regards,

    Fred

    Friday, July 08, 2011 3:21 PM

Answers

  • Also see this KB article: http://support.microsoft.com/kb/2271342; however, use ApplicationSourceRoot instead of the SFT_SOFTGRIDSERVER variable

    Take a look at the AllowIndependentFileStreaming property too: http://technet.microsoft.com/en-us/library/cc843737.aspx

     


     

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Friday, July 08, 2011 4:00 PM
    Moderator
  • Don't use the SFT_SOFTGRIDSERVER variable - use the ApplicationSourceRoot value.

    Is there currently any data in the ApplicationSourceRoot value in the Registry on the client? If not and you have a copy of the packages locally, add the path to the folder that contains the packages.

    Also set AllowIndependentFileStreaming to 1.



    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Friday, July 08, 2011 4:19 PM
    Moderator

All replies

  • Does the account launching the application have rights to the package location? Are you using the ApplicationSourceRoot property of the client?

    Have you tried copying the package locally before installing via the MSI?



    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Friday, July 08, 2011 3:36 PM
    Moderator
  • Hi Aaron

    I am having Admin rights on the local computer and package is copied to the local system.

    Could you please explain the ApplicationSourceRoot property.

    Regards,

    Fred

    Friday, July 08, 2011 3:51 PM
  • http://technet.microsoft.com/en-us/library/cc843817.aspx



    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Friday, July 08, 2011 3:59 PM
    Moderator
  • Also see this KB article: http://support.microsoft.com/kb/2271342; however, use ApplicationSourceRoot instead of the SFT_SOFTGRIDSERVER variable

    Take a look at the AllowIndependentFileStreaming property too: http://technet.microsoft.com/en-us/library/cc843737.aspx

     


     

    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.


    Friday, July 08, 2011 4:00 PM
    Moderator
  • Hi Aaron,

    I am using sequencer and APPV Client in standalone mode, without any AppV management server. so how to configure SFT_SOFTGRIDSERVER variable for this case?

    Regards,

    Fred

    Friday, July 08, 2011 4:06 PM
  • Don't use the SFT_SOFTGRIDSERVER variable - use the ApplicationSourceRoot value.

    Is there currently any data in the ApplicationSourceRoot value in the Registry on the client? If not and you have a copy of the packages locally, add the path to the folder that contains the packages.

    Also set AllowIndependentFileStreaming to 1.



    This forum post is my own opinion and does not necessarily reflect the opinion or view of Microsoft, its employees, or other MVPs.
    Friday, July 08, 2011 4:19 PM
    Moderator