locked
Sign In Polycom CX600, problems with the "+"sign RRS feed

  • Question

  • Hi

    I'm trying to Sign in on my new CX600.

    I has to logon with my phonenumber  "76581".  But i need to add the "+" sign i front of the number. How to?? Anyone?

    /David

    Monday, December 17, 2012 9:22 AM

Answers

  • Just wanted to point out that the ;ext= suffix is not required on the user's Tel URI for extension sign-in for PIN Authentication.  As long as the dial plan assigned to the phones includes a normalization rule which handles extension dialing (e.g. 76581 > +1xxxyyy76581) then the extension can be dialed on the phone to sign-in as well.  The user's Tel URI can simply be a E.164 address (tel:+1xxxyyy76581).  It'll work with either format.

    Jeff Schertz | Microsoft Solutions Architect - Polycom | Lync MVP

    • Proposed as answer by Kent-Huang Friday, December 28, 2012 2:06 AM
    • Marked as answer by Kent-Huang Friday, December 28, 2012 2:06 AM
    Wednesday, December 19, 2012 10:13 PM

All replies

  • You don't need to use the plus in order to sign in. If you are using an extension like "76581" to sign in then you need to make sure you assign the lineuri in something like, "tel:+1xxxyy76581;ext=76581"
    Monday, December 17, 2012 10:12 PM
  • Hi,

    Does it happen for all CX600 Phones?

    Please double check the Lineuri for the phone.


    Kent Huang
    TechNet Community Support


    • Edited by Kent-Huang Tuesday, December 18, 2012 7:25 AM
    Tuesday, December 18, 2012 7:25 AM
  • I also do not understand why you are required to log in as you are trying.  You have a couple of options, you can simply use the USB connection ... i used that on my CX600 just this morning - and that bypasses lots of the challenges.  

    Also, please read the following (is your account set for Enterprise Voice in your Lync profile?

    Enterprise Voice Required - The only CX device that completely functions without the user’s Telephony setting configured for Enterprise
     Voice is the CX100 USB.  When the user account is still in the default PC-to-PC Calling mode
     then the CX200/CX300 USB devices will function as audio devices but the presence lights do not function.  The IP-based devices (CX500/600/700/3000) will not work at all.  PIN Authentication will fail, as will USB-tethering since the Lync client will
     never prompt for the user’s credentials.  Note that actual PSTN integration is not required as it is still possible to simply set the Telephony mode
     to Enterprise Voice but still leave the Line
     URI field blank.

    http://blog.schertz.name/2012/03/troubleshooting-lync-phone-edition-issues/

    Please confirm.


    if my post is helpful - please click on the green arrow. (please excuse, in advance, any perceived sarcasm/humor - as I often forget it does not translate through text) :)


    • Edited by Greg Seeber Tuesday, December 18, 2012 7:27 PM asdf
    Tuesday, December 18, 2012 7:26 PM
  • Hi..

    You cannot do that coz you want be able to key in the "+" sing from CX600 (Phone number, ext & pin) screen.

    let know why you wana do that in that first place.

    BR

    Shahan

    Wednesday, December 19, 2012 7:27 AM
  • Just wanted to point out that the ;ext= suffix is not required on the user's Tel URI for extension sign-in for PIN Authentication.  As long as the dial plan assigned to the phones includes a normalization rule which handles extension dialing (e.g. 76581 > +1xxxyyy76581) then the extension can be dialed on the phone to sign-in as well.  The user's Tel URI can simply be a E.164 address (tel:+1xxxyyy76581).  It'll work with either format.

    Jeff Schertz | Microsoft Solutions Architect - Polycom | Lync MVP

    • Proposed as answer by Kent-Huang Friday, December 28, 2012 2:06 AM
    • Marked as answer by Kent-Huang Friday, December 28, 2012 2:06 AM
    Wednesday, December 19, 2012 10:13 PM