none
Issue with Exchange 2007 SP3/Outlook 2010 User account Auto accepting Appointments RRS feed

  • Question

  •                             
    0
                    

    Hi

    I have an issue with 2 users who's appointments are being Auto-accepted or Auto Declined. As these are User Mailboxes there is no resource scheduling set on these. I've also checked for delegates (none), Rules (including running outlook.exe /cleanrules).

    If I send the user some test appointments when they are not logged into Outlook, the appointments are not processed. If the user logs in through OWA then the appointments are not processed. When the user logs into Outlook 2010 (using Mapi) the appointments are processed within 5-10 minutes. I started to think it may be a PC issue, something buried in the registry. But I give myself full access to the account and logged in from my machine using Outlook 2010, the appointments are auto processed, again, within 5- 10 minutes .

    Lots of stuff on the internet all pointing to Resource scheduling, delegates or Rules but I have now discounted all of these.

    If I check the users MailboxCalendarSettings, AutomateProcessing is set to AutoUpdate and not AutoAccept. The Outlook Client has all settings in Resource Scheduling unticked.

    Thanks

    Darran

    Wednesday, April 9, 2014 7:59 AM

Answers

  • Finally got to the bottom of this.

    The user was using Outlook 2010. If you look in File>Options>Calendar>Resource Scheduling, and click on the Resource Scheduling button, all the options are unticked and greyed out, as this is a user account.

    Logged into a WinXP VM with Outlook 2007, go to Tools>Options>Preferences>Calendar and Click the Calendar Options Button. This will display the Calendar Options. Click on Resource Scheduling Button and the tick boxes for "Automatically accept meeting requests and process cancellations" and "Automatically decline meeting requests" were both ticked. Unticked the options and problem solved.

    So in essence, this is a setting that if enabled when user is using Outlook 2007, will not show when upgraded to Outlook 2010.

    Thursday, January 15, 2015 1:25 PM

All replies

  • Hi

    I have an issue with 2 users who's appointments are being Auto-accepted or Auto Declined. As these are User Mailboxes there is no resource scheduling set on these. I've also checked for delegates (none), Rules (including running outlook.exe /cleanrules).

    If I send the user some test appointments when they are not logged into Outlook, the appointments are not processed. If the user logs in through OWA then the appointments are not processed. When the user logs into Outlook 2010 (using Mapi) the appointments are processed within 5-10 minutes. I started to think it may be a PC issue, something buried in the registry. But I give myself full access to the account and logged in from my machine using Outlook 2010, the appointments are auto processed, again, within 5- 10 minutes .

    Lots of stuff on the internet all pointing to Resource scheduling, delegates or Rules but I have now discounted all of these.

    Thanks

    Darran



    Tuesday, April 8, 2014 9:58 AM
  • http://public.wsu.edu/~brians/errors/who's.html

    You have posted in an Exchange 2013 forum.  The Exchange previous versions forums are here:  http://social.technet.microsoft.com/Forums/en-US/category/exchangeserverlegacy

    Check to see if Outlook has autoacceptance configured:  http://office.microsoft.com/en-us/outlook-help/automatically-process-meeting-requests-HP005243222.aspx


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."


    Tuesday, April 8, 2014 6:35 PM
    Moderator
  • Autoacceptance is not ticked as this is a User Mailbox.

    If I run MailboxCalendarSettings, AutomateProcessing is set correctly to AutoUpdate and not AutoAccept.

    I've re-submitted this to the Exchange Server Legacy Forum, although I am unable to post the link as it says my account needs verifying. Not received any notification to verify my account.

    Wednesday, April 9, 2014 8:05 AM
  • Hi Darran,

    If there is no delegate configured, no rules and calendar processing is also set properly, please switch Outlook to Online mode to check whether the issue persists. Also close Outlook and receive test meeting request directly in OWA to double check the mailbox would not automatically process the meeting in OWA.

    If the issue happens in Outlook Online mode but not continues in OWA, please restart Outlook in safe mode or change a new computer with fresh Outlook 2010 to have a try.

    Thanks,


    Winnie Liang
    TechNet Community Support

    Wednesday, April 9, 2014 8:50 AM
    Moderator
  • Finally got to the bottom of this.

    The user was using Outlook 2010. If you look in File>Options>Calendar>Resource Scheduling, and click on the Resource Scheduling button, all the options are unticked and greyed out, as this is a user account.

    Logged into a WinXP VM with Outlook 2007, go to Tools>Options>Preferences>Calendar and Click the Calendar Options Button. This will display the Calendar Options. Click on Resource Scheduling Button and the tick boxes for "Automatically accept meeting requests and process cancellations" and "Automatically decline meeting requests" were both ticked. Unticked the options and problem solved.

    So in essence, this is a setting that if enabled when user is using Outlook 2007, will not show when upgraded to Outlook 2010.

    Thursday, January 15, 2015 1:25 PM