locked
Relative hyperlinks in Word 2007 RRS feed

  • Question

  • Hi all, thanks in advance for help on this.

    I have clients that build corporate webpages with word then publish them to web server, and since the upgrade to Word 2007, they cannot paste a relative weblink into the hyperlink, then copy and paste that hyperlink. It changes the path to a local path afterwards.

    eg.

    original = {HYPERLINK "/index/folder/page.html"}

    after copy and paste = {HYPERLINK "c:\index\folder\page.html"}

     

    Is there any way of making sure word does not change the path.

    there's lots of inquiries on this in different forums, but i have yet to see a resolution, does anyone know of one?

    D

     

     

    Thursday, July 22, 2010 7:38 PM

Answers

  • Hi,

     

    Thank you for using Word IT Pro Discussions forum. 

     

    Try to use the use absolute hyperlinks instead of relative hyperlinks:
    =============

    ·         Click the Microsoft Office Button, and then click Word Options.

    ·         Click the Advanced.

    ·         Under General, click Web Options.

    ·         Click the Files tab.

    ·         Click to clear the Update links on save check box.

    ·         Click OK two times.

     

    Does it work?

     

    If the problem persists, I suggest move the page.html from the c:\index\folder folder to other places, and check the results again. Doe it still change to "c:\index\folder\page.html"?

     

    Best Regards,

     

    Sally Tang

     

    • Marked as answer by Sally Tang Thursday, July 29, 2010 2:56 AM
    Monday, July 26, 2010 10:14 AM