locked
mouse pulsating in Word 2010 and only Word RRS feed

  • Question

  • Since the download of updates about 2-3 weeks ago, the mouse pointer whilst in Microsoft Office (Home and Student) and using Wibndows 7 - 64Bit pulsates at about 2/second whilst in the Word 2010 document.  I t appears to be pulsating between the hourglass and the pointer and continues whilst the document is open and using Word.  This pulsating mouse does not occur in any other part of Office or other programs.  I started with a basic USB optical mouse and since changed to a Microsoft wireless Optical Mouse 2.0A without any change.  Also selected repair option using Office 2010 disk without success.  Also tried various settings for mouse.  Have run out of any further option and need help.
    B K Plummer
    Wednesday, June 1, 2011 9:25 AM

Answers

  • Bryce,

    Try changing your default printer to something else and then try again. I've read a thread where the printer caused the 'pointer arrow' to act like you described.

    Hope this helps,

    David

    • Marked as answer by Max Meng Saturday, June 4, 2011 11:42 AM
    Friday, June 3, 2011 5:44 PM
  • Hi David,

    Keep reading the threads.  Yes - changing my default laser printer to my colour inkjet - FIXED the problem.  Many thanks.  I will trying uninstalling my laser and downloading and reinstall  the latest software and see if this will fix the issue. 

     

    Thanks

     

    Bryce


    B K Plummer
    • Marked as answer by pipes3395 Saturday, June 4, 2011 4:35 AM
    Saturday, June 4, 2011 4:35 AM

All replies

  • Hi,

    Please try to start the Office program in safe mode to trouble shoot this issue.

    1. Click Start, point to All Programs, and then point to Microsoft Office.
    2. Press and hold the CTRL key, and then click the Office program you want to start.

    If the problem does not occur in the safe mode, this issue might be related to some third-party add-ins in the Office program, we can try to disable them. Normally, you could do the following to disable the conflict add-ins in your Office program:

    Disable add-ins
    1. Click File menu, click Options > Add-in, click Go button in the Manage: Com-in Add.
    2. Check if there are any add-ins, clear the checkbox to disable them.
    3. Close the Office program and restart it.
    4. Add one check back each time to the list of Add-In, restart the Office program, and repeat the above procedure. Once the issue reappears again, we can determine which add-in causes this problem and then disable it.


    Sincerely,
    Max Meng


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Thursday, June 2, 2011 9:18 AM
  • Hi Max,

    I had tried your suggestions but tried again.  In sfe mode, Word would not open and returned the message "The setrup controller has encountered a problem during install.  Please review the log files for further information on the error"  Afetr ok this message, Igot "Microsoft cannot verify the licience for this application.  A repair attempt failed or was cancelled by the owner, the application will now shut down"  I checked on the Add-in's and none were ticked.

    Looking back at the updates, I had problem installing the updates on 18/5/2011 so I uninstalled all updates for Office and Word and after reboting still had the pusating Mouse.  Athis stage, I decided to uninstakll Office and reinstall  Office again.  This did not rectify the issue.

    It may be worth noting that the pulsating mouse starts about 20 seconds after opening a new file and continues nomatter where you are in with worg - options, print, etc

    Thanks for the help.

    Bryce


    B K Plummer
    Friday, June 3, 2011 3:46 AM
  • Hi Bryce,

    Please try to enter your product key and activate for your Office again. And please go the page below for instructions, you probably need option 3:

    http://www.microsoft.com/office/2010/en/activation.aspx

     


    Sincerely,
    Max Meng


    Come back and mark the replies as answers if they help and unmark them if they provide no help.
    Friday, June 3, 2011 7:41 AM
  • Hi max,

     

    I had tried reinstalling the product key but gave it another attempt.  Following your suggestion, regarding checking whether the key was activated, I did not realise that there was a trial Office professional to upgrade and activate.  I chose to stay with Office Home and uninstalled this trial program.  I thought this may have been the cause of the problem.

     

    However after doing this and installing all outstanding updates, it is still there.

     

    It appears that there is a program trying to load as it starts about 20 seconds after opening Word and the pulsing between the pointer arrow and the hourglass is possibly 5-10 pulses per second.  I looked in the Task Manager and checked which processes were running and tried stopping a number without success.

     

    Thanks

     

    Bryce


    B K Plummer
    Friday, June 3, 2011 10:53 AM
  • Bryce,

    Try changing your default printer to something else and then try again. I've read a thread where the printer caused the 'pointer arrow' to act like you described.

    Hope this helps,

    David

    • Marked as answer by Max Meng Saturday, June 4, 2011 11:42 AM
    Friday, June 3, 2011 5:44 PM
  • Hi David,

    Keep reading the threads.  Yes - changing my default laser printer to my colour inkjet - FIXED the problem.  Many thanks.  I will trying uninstalling my laser and downloading and reinstall  the latest software and see if this will fix the issue. 

     

    Thanks

     

    Bryce


    B K Plummer
    • Marked as answer by pipes3395 Saturday, June 4, 2011 4:35 AM
    Saturday, June 4, 2011 4:35 AM
  • Bryce,

    Try changing your default printer to something else and then try again. I've read a thread where the printer caused the 'pointer arrow' to act like you described.

    Hope this helps,

    David


    Thanks man helped me after more than 2 years! :D cheers!
    Tuesday, October 22, 2013 12:59 PM
  • Max Meng,

    I did start Word in safe mode but it still has this problem. I think it does not relate to a third-party add-In. Do you have any other suggestions?

    Thursday, August 24, 2017 2:42 PM