locked
Is there an appvlauncher.exe for app-v 4.6? RRS feed

  • Question

  • I haven't tried the appvlauncher.exe with anything other than my 4.5 App-V packages. I've heard that the version I have wont work with any 4.6 packages.

    Thanks,

    Steve

    • Moved by TorstenMMVP Thursday, May 20, 2010 10:01 AM moved to App-V forum (From:Configuration Manager Setup/Deployment)
    Wednesday, May 19, 2010 8:31 PM

Answers

  • Hello,

    For App-v 4.6 to work in a SCCM environment using the integration with SCCM - SP2 is required for SCCM server and the receiving client.

    /Znack

    Wednesday, May 19, 2010 9:36 PM

All replies