none
Infopath Form Publishing Error - Access Denied

    Question

  • Hello,

    I am trying to publish my first Infopath form to a new form library in sharepoint online.  I am getting a dialogue box which says:

    the following error:

    InfoPath cannot save the following form . . . . .  Access Denied. Before opening files in this location you must first add the website to your trusted website list, browse to the website and select the option to log in automatically.

    I go to IE and the site is already listed in my trusted site list.  What am I missing?


    • Edited by Pee2Gee Thursday, June 23, 2016 5:55 PM
    Thursday, June 23, 2016 5:55 PM

Answers

  • Hi Pee2Gee,

    For troubleshooting the issue, you could check things below:

    1. Uncheck the “Enable Protected Mode” in IE to check if it can work. Go to IE->Internet Options->Security tab-> Select “Internet” Zone.

    2. Login to SharePoint Online and Check “Keep me signed in” to check if it can work.

    More reference:

    Access Denied. Before opening files in this location.

    http://microsoft-techies.blogspot.sg/2014/03/access-denied-before-opening-files-in.html

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Pee2Gee Saturday, June 25, 2016 9:37 AM
    Friday, June 24, 2016 6:24 AM
    Moderator

All replies

  • Hi Pee2Gee,

    For troubleshooting the issue, you could check things below:

    1. Uncheck the “Enable Protected Mode” in IE to check if it can work. Go to IE->Internet Options->Security tab-> Select “Internet” Zone.

    2. Login to SharePoint Online and Check “Keep me signed in” to check if it can work.

    More reference:

    Access Denied. Before opening files in this location.

    http://microsoft-techies.blogspot.sg/2014/03/access-denied-before-opening-files-in.html

    Best regards,

    Sara Fan


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Pee2Gee Saturday, June 25, 2016 9:37 AM
    Friday, June 24, 2016 6:24 AM
    Moderator
  • This worked for me after I cleared browsing history.
    Wednesday, January 24, 2018 9:33 PM