locked
mailbox session exceeds to maximum MAPI RRS feed

  • Question

  • Hi,

    We're using exchange 2003, recently many users encounter the mailbox disconnected issue. I find the error id 9646 on the exchange server, and I following the KB to disable the Download shared folders on the outlook client, but it does not fix the issue.

    reference: http://support.microsoft.com/kb/842022

    Is there a way to find which application is to cause this issue? so I can ask user to uninstall it or disable it to avoid this issue happen again.

     

     

     

    thanks.

     

    Monday, August 8, 2011 6:16 AM

All replies

  • Any input?

    Tuesday, August 9, 2011 1:46 AM
  • Hi

    Can you past the full description of the event that generated for 9646 on your exchange server?

    Tuesday, August 9, 2011 7:28 AM
  • Event Type: Error
    Event Source: MSExchangeIS
    Event Category: (6)
    Event ID: 9646
    Date:  8/8/2011
    Time:  9:47:51 AM
    User:  N/A
    Computer: abc-MAIL-03
    Description:
    The description for Event ID ( 9646 ) in Source ( MSExchangeIS ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: /o=abc/ou=First Administrative Group/cn=Recipients/cn=tom.zhang, 64, session.
    Tuesday, August 9, 2011 8:43 AM
  • Hi
       Do you try to increase mailbox session ?
      
    Click Start, click Run, type regedit in the Open box, and then click OK.

    1.     Locate and then click the following registry subkey:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem

    2.     If the Maximum Allowed Sessions Per User entry does not exist, do the following:

    a.             On the Edit menu, point to New, and then click DWORD Value.

    b.             Type Maximum Allowed Sessions Per User as the entry name, and then press ENTER.

    3.     Right-click the Maximum Allowed Sessions Per User entry, and then click Modify.

    4.     Click Decimal, type the value 64 in the Value data box, and then click OK.

    5.     Exit Registry Editor.

    6.     Click Start, click Run, type services.msc in the Open box, and then click OK.

    7.     Click the MSExchange Information Store service, and then click Restart Service

    Another way
     To manually disable RSS and TCP Offload in the network adapter driver, follow these steps:

    1.     Click Start, click Run, type ncpa.cpl, and then click OK.

    2.     Right-click a network adapter object, and then click Properties.

    3.     Click Configure, and then click the Advanced tab.

    4.     In the Property list, click Receive Side Scaling, click Disable in the Value list, and then click OK.

    5.     In the Property list, click TCP/IP Offload, click Disable in the Value list, and then click OK.

    6.     Repeat steps 2 through 5 for each network adapter object.

     

    Tuesday, August 9, 2011 8:55 AM
  • Issue depends on how many additional mailbox is used by Tom Zhang? how many emails he is sending\receiving per day? and how many attachments/

    http://support.microsoft.com/kb/830836

    Kindly update your exchange server 2003 to sp2

    Tuesday, August 9, 2011 8:56 AM
  • Hi Terence,

    I did increase the mailbox session, I do not think this is a good way to resolve the issue.

    also, where should I do your send way, client or EX server?

    Tuesday, August 9, 2011 9:51 AM
  • exchange server
    Tuesday, August 9, 2011 9:53 AM
  • Hi,

    The server already updatd to sp2. 

     

    Tom zhang does not hv additional email box, and he recieves servral emails per day.

     

     

    Tuesday, August 9, 2011 9:54 AM
  • Hi Human,

     

    Could you please check the event id 623 on the application log

    If it is present, follow the article

    http://support.microsoft.com/kb/830836
    http://support.microsoft.com/kb/953952
    http://technet.microsoft.com/en-us/library/bb851495(EXCHG.80).aspx
    http://support.microsoft.com/kb/948856


    http://blogs.technet.com/b/exchange/archive/2006/04/19/425722.aspx
    http://support.microsoft.com/kb/301460
    http://support.microsoft.com/kb/259851
    * check the registry, virus scan key has enabled or not.
    http://support.microsoft.com/kb/823166
    http://support.microsoft.com/kb/245822
    * check the mailbox size of the users 

    * recomended mailbox size not excedd 2gb

    Better run isinteg command against the logically corrupted database


    Thanks Joseph Pradeep
    Tuesday, August 9, 2011 12:44 PM
  • Hi Joseph,

    Thanks for your input, but I do not have event 623 on the exchange server (FE & BE).

    I really want to find a way to know which application or services to cause this issue frequently.

     

    Wednesday, August 10, 2011 2:49 AM
  • To disable RSS and TCP Offload is not a workaround for me.

     

    Thanks.

    Wednesday, August 10, 2011 2:51 AM