locked
Intellipoint Software 6.2 + Vista sleep problem RRS feed

  • Question

  •  

    Hi

    I have a wireless intellimouse explorer 2.0

    If a put the computer into sleep (S3) and reopen it, the mouse wheel will lose all its "hardware acceleration" I have to use the wheel a lot to scrool only one page in IE.

    To correct this, I must restart the computer or just unplug / plug the mouse back.

     

    Any way to fix this or it is just another fabulous bug of microsoft?

     

    Tuesday, January 29, 2008 6:49 PM

Answers

  • I have a work-around. and also found the cause.

    This only happen If you bring the computer out of sleep with the MOUSE.

     

    So to prevent this, go in device manager and double click you MS mouse, got o power management and un-tick "allow this device to wake the computer"

     

    BTW this is a work-around and should still be fixed by microsoft because this behavior is not normal and does not happpen when using the "windows default driver"

     

    Hope it help some peoples around here.

    Friday, October 10, 2008 3:40 PM

All replies

  • Hello,

     

    Thank you for posting!

     

    The issue you described is a little complex. Please following the following steps for troubleshooting:

     

    1.    Update the driver for your motherboard and BIOS.

    2.    Install the update included in the following KB article:

    (KB929734) You may experience problems after you resume a Windows Vista-based computer from sleep or from hibernation
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;929734


    3.    If the problem persists, please also refer to the following KB article:

    (KB266211) IntelliMouse: Mouse Is Not Recognized in Standby Mode
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;266211


    Only a few cases are caused by mice damaged. If the methods above don’t work for your issue, please contact Microsoft Customer Support Service (CSS) for hardware repair or refund.

     

    To obtain the phone numbers for specific technology request, please refer to the website listed below:

     

    http://support.microsoft.com/default.aspx?scid=fh;EN-US;PHONENUMBERS

     

    If you are outside the US,  please refer to http://support.microsoft.com for regional support phone numbers.

     

    Please also refer to the following page:

     

    http://www.microsoft.com/mscorp/productrefund/refund.mspx

     

    Hope it helps!

     

    Regards,

    Lionel Chen

    Microsoft Online Community Support

     

    Thursday, January 31, 2008 7:36 AM
  • I'm curious if anyone found a solution to this problem. I'm having the exact same problem and I've seen a few posts around the Internet with the same issue, as well. The knowledge base articles above are fixed in SP1, but don't fix the problem at all. I'm sure this is a BIOS specific thing (I have an ABIT AI7 with Phoenix BIOS 6.00 PG 11/3/2004 -- latest) since it doesn't appear to be a universal problem, but it is obviously VERY annoying. Any clues before I jump over to Logitech?

    Oh, and with Intellipoint removed, I can't reproduce the symptoms, so it appears to be very much related to Intellipoint and Vista returning from hybrid sleep.
    Tuesday, July 8, 2008 4:46 AM
  • Another note to help reproduce the issue.

    The problem arise only if you bring the computer out of sleep (S3) with the mouse. (moving it or cliking a button.)

    Using the computer power swich doesnt triger the problem.

     

    Using vista 64bit ultimate SP1

     

    Tuesday, July 15, 2008 2:26 PM
  • Well, unfortunately I have to report that both of these don't apply to me. I've since reproduced the problem with the default Vista drivers (not the Intellipoint ones) and I was never able to get my computer to sleep at all if I enabled USB resume. Thus, I have to use the power button to resume and still see the issue. Sigh...
    Tuesday, July 15, 2008 2:56 PM
  • I figured I'd ping this thread. I've since done a format / clean install of Vista SP1 and I still have exactly the same problem. Prior to this my Vista install was an XP upgrade, so I thought perhaps this might change things. It didn't.

    Anyone out there listening?
    Friday, October 10, 2008 3:34 AM
  • I have a work-around. and also found the cause.

    This only happen If you bring the computer out of sleep with the MOUSE.

     

    So to prevent this, go in device manager and double click you MS mouse, got o power management and un-tick "allow this device to wake the computer"

     

    BTW this is a work-around and should still be fixed by microsoft because this behavior is not normal and does not happpen when using the "windows default driver"

     

    Hope it help some peoples around here.

    Friday, October 10, 2008 3:40 PM
  • Thanks for the reply, but for me, I could never get it to stay in sleep mode if I didn't disable the option to have the mouse "wake up" the computer. So for me, this is not a fix. I have always had to use the power button to wake...
    Friday, October 10, 2008 4:37 PM