locked
Remote Control, Require user's permission, unselected checkbox does nothing. RRS feed

  • Question

  • Running Windows Server 2008 SP1 x64 as server machine.

    All clients are running Windows 7 SP1 x64.

    I am logged into Terminal Services as an administrator.

    User is logged into Terminal Services as a user.

    User is set up to enable remote control and "Require user's permission" is NOT checked.

    I go to Terminal service manager and "remote control" user.

    User is STILL asked for permission to remote control their session.

    I can connect and it works fine, but wish to get rid of the permissions box. 

    Not a huge issue since it still connects, but why have the options box there if it does nothing?


    When you lose your mind, you free you life.

    Wednesday, March 28, 2012 2:41 PM

Answers

All replies

  • Is this on a domain? Perhaps there is a group policy object that is overriding that option.

    Jared Hamilton, MCITP Enterprise Administrator

    Wednesday, March 28, 2012 6:05 PM
  • No it is not on a domain.

    When you lose your mind, you free you life.

    Wednesday, March 28, 2012 6:11 PM
  • Please Follow this. There may be an option within this to turn that off.

    http://technet.microsoft.com/en-us/library/cc771538.aspx

    I don't have a 2008 Terminal Server handy at the moment, I will in a few minutes. Then I can chime in with a little more useful information.


    Jared Hamilton, MCITP Enterprise Administrator

    Wednesday, March 28, 2012 6:19 PM
  • Hello, I know this is a really old post but were you able to find a solution to this ? I am running into the same issue.

    Thanks!

    Wednesday, February 17, 2016 12:35 AM
  • Check the RDP connector settings in TS management console for your server.
    Friday, April 20, 2018 10:48 AM