locked
Trouble uploading a document into a subfolder RRS feed

  • Question

  • When I try to upload a document into a subfolder, it is placing it in the root folder.

    Any suggestions?

    Thursday, April 14, 2011 6:47 PM

Answers

  • How are you uploading the document? Also, the upload process you are following might be the right way. The document is actually probably being uploaded to the right location too. what is actually misleading is the breadcrumb which describes whether the document actually exists inside the subfolder. 

    You might want to recheck by opening the site in a new browser and navigating to the library. 

     

    Thanks

    V


    V
    • Marked as answer by Emir Liu Friday, April 22, 2011 2:12 AM
    Thursday, April 14, 2011 7:02 PM

All replies

  • How are you uploading the document? Also, the upload process you are following might be the right way. The document is actually probably being uploaded to the right location too. what is actually misleading is the breadcrumb which describes whether the document actually exists inside the subfolder. 

    You might want to recheck by opening the site in a new browser and navigating to the library. 

     

    Thanks

    V


    V
    • Marked as answer by Emir Liu Friday, April 22, 2011 2:12 AM
    Thursday, April 14, 2011 7:02 PM
  • I'd also suggest that you've got folder visibility enabled from within your view.
    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/
    Monday, April 18, 2011 10:31 AM
    Answerer