Vista SP2 doesn't recognize Sophos AV anymore RRS feed

  • Question

  • Hi

    recently my security center stopped recognizing my Sophos AV. It is neither recognized as Anti-Virus nor as Anti-Spyware as it was before. The strange thing is that straight after installation of SP2 and neccessary reboots everything worked fine. The only thing I did on the same day of SP2 installation was to uninstall Vista Codec Package and x64 components (refer to http://shark007.net/vistacodecpackage.html ). When I started the system the next day Sophos was not recognized by Security Center anymore.
    Since this is annoying I started to search the web if there were any known issues. I read something about rebuilding WMI repository, did that, but it didn't help. Reinstalling dind't help either. I also contacted Sophos support - they told me that there are no known issues and to check whether some Sophos services are running. They are running, but Windows still doesn't recognize AV. This is the end of the story so far.

    Does anyone know anything I can do further? Any help is appreciated.

    Thanks in advance.

    BTW: This is Vista Enterprise x64 & Sophos AV 7.6.8
    Friday, May 29, 2009 8:24 AM


All replies