none
MDT - Error when running LiteTouch to capture machine RRS feed

  • Question

  • I'm trying to capture a client machine and receive the following error when I run LiteTouch.vbs

    A connection to the deployment share could not be made.  Connection OK.  Possible cause: invalid credentials.

    Note that I'm using IP addresses in bootstrap.ini, customesettings.ini, and I'm using an IP address from the client machine to connect to the Deployment Share.

    Also note that I'm not using PXE or a thumb drive to boot into the client machine.  I'm booting into Windows on the client machine and then trying to run the LiteTouch.vbs script from the Deployment Share.

    Monday, April 1, 2019 5:27 PM

All replies

  • Try adding this to your bootstrap.ini

    UserDomain=domain.com
    UserID=useraccount
    UserPassword=password

    Obviously replace useraccount & password with a user who has access to the deploymentshare


    Monday, April 1, 2019 6:06 PM
  • Thanks for the quick reply!

    I updated the bootstrap.ini with the following and then updated the deployment share , but got the same result.

    UserDomain=domain.com
    UserID=useraccount
    UserPassword=password


    • Edited by rick8987 Monday, April 1, 2019 6:29 PM
    Monday, April 1, 2019 6:28 PM
  • Any modification to Bootstrap.ini leads to boot image re-generation. Did you update your deployment share ? Did you update that new boot image on your PXE Server/Boot Media whatever ?

    Can you confirm that your account has at least read permissions on your shared folder ?

    Can you try to connect to it using NET USE ? 

     
    Wednesday, April 3, 2019 9:44 AM
  • Yes, I updated the deployment share.

    I do not have a PXE Server in place since I'm not using PXE.

    Yes, the account has full permissions on the share.

    Yes, I'm able to connect to it use NET USE.  I'm able to successfully connect and map to the drive using both host name or IP address.  This still does not make a difference.  I'm still getting the same error.

    Wednesday, April 3, 2019 12:18 PM
  • Just wondering….have you replaced the IP with the actual server name?

    DeployRoot=\\name of server\share
    Wednesday, April 3, 2019 1:05 PM
  • Hi rick8987

    sorry, i didn't red your question correctly and then forgot that you were working from the VM you are trying to capture.

    So let's start again, Can you confirm that your connection to the deployment share was done like this:

    -The user account you referenced in the bootstrap.ini has write access to the Capture folder of your deployment share. like this:

    - login to the target VM using local admin account

    - opening a cmd prompt with admin privileges

    - mapping a network drive to the deployment share using the account you specified on the bootstrap.ini. The command should be something like this:  NET USE Z: \\192.168.x.x\MyDeploymentShare$ /user:MyDomain\MyUserAccount MyUserAccountPassword

    - going to MDT folder Scripts with command cd z:\scripts

    - Launching MDT using cscript Litetouch.vbs

    This should be enough to make the solution working. If the error message is still there, you can grab the BDD.log in the C:\Windows\Temp\DeploymentLogs and save it online so we can have a look

    Thursday, April 4, 2019 12:01 PM